<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="http://www.daily49er.com/wp-content/uploads/2014/08/Favicon2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily 49er RSS 2.0" href="http://www.daily49er.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily 49er RSS .92" href="http://www.daily49er.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily 49er Atom 0.3" href="http://www.daily49er.com/feed/atom/" />
<link rel="pingback" href="http://www.daily49er.com/xmlrpc.php" />


<title>Artists show ‘reflections’ of real people in the LGBTQ+ community &#8211; Daily 49er</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily 49er &raquo; Artists show ‘reflections’ of real people in the LGBTQ+ community Comments Feed" href="http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-10175336-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10175336-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daily49er.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.daily49er.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.daily49er.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daily49er.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: ##efdb3;
	border: 1px solid ##00000;
}

</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3Aregular&#038;subset=latin%2Call&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%3A400%2C700%7CArial+Black%2C+sans-serif%3A400%2C700%7CTahoma%2C+Geneva%2C+sans-serif%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/style.css?ver=20180928' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://www.daily49er.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.daily49er.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.daily49er.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daily49er.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COLUMN: One for the road, but not enough to compete' href='http://www.daily49er.com/sports/2018/10/02/column-one-for-the-road-but-not-enough-to-compete/' />
<link rel='next' title='Long Beach State builds new CCPE building that uses renewable energy' href='http://www.daily49er.com/news/2018/10/02/long-beach-state-builds-new-ccpe-building-that-uses-renewable-energy/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/" />
<link rel='shortlink' href='http://www.daily49er.com/?p=50912' />
<link rel="alternate" type="application/json+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fartslife%2F2018%2F10%2F02%2Fartists-show-reflections-of-real-people-in-the-lgbtq-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fartslife%2F2018%2F10%2F02%2Fartists-show-reflections-of-real-people-in-the-lgbtq-community%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
   <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

	<meta property="og:title" content="Artists show ‘reflections’ of real people in the LGBTQ+ community" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Brenna Enos" />
	<meta property="og:url" content="http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/" />
	<meta property="og:image" content="http://www.daily49er.com/wp-content/uploads/2018/10/lightened-version-done-5231-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Daily 49er" />
	<meta property="og:description" content="To some, Long Beach State senior Riley Natividad’s painting “19” might look like a typical portrait, but for Natividad it’s his self-portrait, highlighting melancholy blue tones and bright red cheeks. It symbolizes a deeper look into his self-proclaimed embarrassing yet beautiful journey of coming out as an LGBTQ+ person. “Coming out was a rollercoaster of..." />
	<meta name="description" content="To some, Long Beach State senior Riley Natividad’s painting “19” might look like a typical portrait, but for Natividad it’s his self-portrait, highlighting melancholy blue tones and bright red cheeks. It symbolizes a deeper look into his self-proclaimed embarrassing yet beautiful journey of coming out as an LGBTQ+ person. “Coming out was a rollercoaster of..." />
	<meta property="article:section" content="Arts &amp; Life" />
	<meta property="article:tag" content="art,art gallery,School of Art galleris" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1538567818"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.tacoheading { font-family: 'Patua One'; font-style: normal; font-weight: 400; text-decoration: underline; text-transform: uppercase; }
</style><script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
			var topmenuTop = $('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > topmenuTop) {
				$('#navbar .mini-logo').hide();
				$('#show-mini-logo-top').fadeIn();
				if ( $.isFunction($.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				$('#show-mini-logo-top').hide();
				$('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:4000,
        					speed:1300    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/daily49er">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/daily49er">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/daily49er">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform432" action="http://www.daily49er.com/">
			<label for="s432" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis432">
			<button type="submit" disabled="disabled" id="sno-search-navbar-432" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s432" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit432" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="http://www.daily49er.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-32157"><a href="http://www.daily49er.com/49er-now/">49er Now</a></li>
<li class="page_item page-item-25"><a href="http://www.daily49er.com/about/">About</a></li>
<li class="page_item page-item-387"><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li>
<li class="page_item page-item-340 page_item_has_children"><a href="http://www.daily49er.com/classifieds/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-20632"><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li>
	<li class="page_item page-item-20472"><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-32394"><a href="http://www.daily49er.com/calendar/">Calendar</a></li>
<li class="page_item page-item-24852"><a href="http://www.daily49er.com/candidate-interviews/">Candidate Interviews</a></li>
<li class="page_item page-item-341"><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li>
<li class="page_item page-item-192"><a href="http://www.daily49er.com/contact/">Contact Us</a></li>
<li class="page_item page-item-27097"><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-49260"><a href="http://www.daily49er.com/daily-49er-application-for-fall-2018/">Daily 49er Application for Fall 2018</a></li>
<li class="page_item page-item-27115"><a href="http://www.daily49er.com/join-us/">Join Us</a></li>
<li class="page_item page-item-182"><a href="http://www.daily49er.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="http://www.daily49er.com/staff/">Staff</a></li>
<li class="page_item page-item-35262"><a href="http://www.daily49er.com/tacography-of-long-beach/">Tacography of Long Beach</a></li>
<li class="page_item page-item-27833 page_item_has_children"><a href="http://www.daily49er.com/videos/">Videos</a>
<ul class='children'>
	<li class="page_item page-item-27840 page_item_has_children"><a href="http://www.daily49er.com/videos/multimedia/">Multimedia</a>
	<ul class='children'>
		<li class="page_item page-item-27835"><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Slideshows</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.daily49er.com/wp-content/uploads/2018/08/onlineflagsize-3.png" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.daily49er.com/wp-content/uploads/2018/08/onlineflagsize-3.png" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></div><div class="headerlink headerlarge"><img src="http://www.daily49er.com/wp-content/uploads/2018/08/onlineflagsize-3.png" class="headerlink headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></div><h1 style="display:none">Daily 49er</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="http://www.daily49er.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2018/08/onlineflagsize-3.png" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div><h1 style="display:none">Daily 49er</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377"><a href="http://www.daily49er.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-39296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39296"><a href="http://d49erspecial.com">Special Issues</a></li>
	<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="http://www.daily49er.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="http://www.daily49er.com/category/news/long-beach/">Long Beach</a></li>
	<li id="menu-item-32332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32332"><a href="http://www.daily49er.com/category/news/events/">Events</a></li>
	<li id="menu-item-18330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18330"><a href="http://www.daily49er.com/category/news/asi/">ASI</a></li>
	<li id="menu-item-18331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18331"><a href="http://www.daily49er.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-32418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32418"><a href="http://www.daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-28174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28174"><a title="Sports" href="http://www.daily49er.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-18043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18043"><a href="http://www.daily49er.com/category/sports/commentary/">Commentary</a></li>
	<li id="menu-item-18023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18023"><a href="http://www.daily49er.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="http://www.daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
		<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
		<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="http://www.daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://www.daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
		<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-tennis-womens-sports/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
		<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18446"><a href="http://www.daily49er.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-19234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19234"><a href="http://www.daily49er.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-19236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19236"><a href="http://www.daily49er.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-19237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19237"><a href="http://www.daily49er.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-32334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32334"><a href="http://www.daily49er.com/category/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-376"><a href="http://www.daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-32251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32251"><a href="http://www.daily49er.com/category/artslife/features-diversions/">Features</a></li>
	<li id="menu-item-33653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33653"><a href="http://www.daily49er.com/category/artslife/al_events/">Events</a></li>
	<li id="menu-item-32252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32252"><a href="http://www.daily49er.com/category/artslife/reviews/">Reviews</a></li>
	<li id="menu-item-32248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32248"><a href="http://www.daily49er.com/category/artslife/film-and-television/">Film and Television</a></li>
	<li id="menu-item-32249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32249"><a href="http://www.daily49er.com/category/artslife/fine-arts/">Fine Arts</a></li>
	<li id="menu-item-32250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32250"><a href="http://www.daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27897"><a title="Multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-27839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27839"><a href="http://www.daily49er.com/videos/">Daily 49er Video</a></li>
	<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Photo Gallery</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/">Radio</a></li>
	<li id="menu-item-20049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20049"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-19199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19199"><a href="http://www.daily49er.com/category/blog/spectacle/">Arts &#038; Culture</a></li>
<li id="menu-item-19196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19196"><a href="http://www.daily49er.com/category/blog/fanatic/">Sports</a></li>
<li id="menu-item-19198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19198"><a href="http://www.daily49er.com/category/blog/flavor-focus/">Flavor Focus</a></li>
<li id="menu-item-19239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19239"><a href="http://www.daily49er.com/category/blog/in-focus/">inFocus</a></li>
<li id="menu-item-19644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19644"><a href="http://www.daily49er.com/classifieds/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-20635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20635"><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li>
	<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li>
</ul>
</li>
<li id="menu-item-27898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27898"><a title="About">About</a>
<ul class="sub-menu">
	<li id="menu-item-27100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27100"><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li>
	<li id="menu-item-27118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27118"><a href="http://www.daily49er.com/join-us/">Join Us</a></li>
	<li id="menu-item-25120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25120"><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.daily49er.com/staff/">Staff</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 9;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storypage' class='full-width sno-story-50912'><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Artists show ‘reflections’ of real people in the LGBTQ+ community</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Student gallery displays internal and external beauty in a broad spectrum of sexualities. </p></div><div id="storymeta" class="storymeta"><p> <a href="http://www.daily49er.com/staff/?writer=Brenna%20Enos">Brenna Enos</a>, Staff Writer<span class="storydate"> &bull; <span class="time-wrapper">October 2, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle50912' href='#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/10/lightened-version-done-5231-900x600.jpg' alt='Bianca+Joaquino%27s+three-piece+set+%22r.chu%2C%22+%22Ash%22+and+%22Casey%22+follows+the+different+sexualities+of+the+three+subjects+she+interviewed.+Each+painting+is+coupled+with+a+cartoon+drawing+underneath+and+a+description+of+each+subject%E2%80%99s+sexual+identity%2C+how+it+shapes+them+and+what+each+person+would+say+to+someone+who+wants+to+understand+the+LGBTQ%2B+community+better.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle50912 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle50912' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle50912'><img id="imagesingle50912" src="http://www.daily49er.com/wp-content/uploads/2018/10/lightened-version-done-5231.jpg" alt="Bianca Joaquino's three-piece set "r.chu," "Ash" and "Casey" follows the different sexualities of the three subjects she interviewed. Each painting is coupled with a cartoon drawing underneath and a description of each subject’s sexual identity, how it shapes them and what each person would say to someone who wants to understand the LGBTQ+ community better." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Bianca Joaquino's three-piece set "r.chu," "Ash" and "Casey" follows the different sexualities of the three subjects she interviewed. Each painting is coupled with a cartoon drawing underneath and a description of each subject’s sexual identity, how it shapes them and what each person would say to someone who wants to understand the LGBTQ+ community better.</p><p class='photocreditremodal'><p class="photocredit">Brenna Enos | Daily 49er</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle50912").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle50912]").remodal();
															inst.open();
															var slideshow_area_heightsingle50912 = $('.single-photo-container').height(); 
															var photo_heightsingle50912 = 1000;
													
															if (photo_heightsingle50912 < slideshow_area_heightsingle50912 ) {
																var top_marginsingle50912 = (slideshow_area_heightsingle50912 - photo_heightsingle50912)/2;
																$('#imagesingle50912').css("margin-top", top_marginsingle50912);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Brenna Enos | Daily 49er</p><p class="photocaption">Bianca Joaquino's three-piece set "r.chu," "Ash" and "Casey" follows the different sexualities of the three subjects she interviewed. Each painting is coupled with a cartoon drawing underneath and a description of each subject’s sexual identity, how it shapes them and what each person would say to someone who wants to understand the LGBTQ+ community better.</p></div></div><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2794 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2794';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2794"></div>
<!-- End PublicityClerks Zone 2794 --></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.daily49er.com%2Fartslife%2F2018%2F10%2F02%2Fartists-show-reflections-of-real-people-in-the-lgbtq-community%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Artists+show+%E2%80%98reflections%E2%80%99+of+real+people+in+the+LGBTQ%2B+community&amp;url=http%3A%2F%2Fwww.daily49er.com%2F%3Fp%3D50912" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '50912';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="053599710c" /><input type="hidden" name="_wp_http_referer" value="/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '50912';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share On...</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 25px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/&amp;text=Artists%20show%20%E2%80%98reflections%E2%80%99%20of%20real%20people%20in%20the%20LGBTQ%2B%20community%20"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/&amp;title=Artists show ‘reflections’ of real people in the LGBTQ+ community"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 25px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 25px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 25px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#350a4640575f505641087447415c464146100705465d5a42100705d7b5ad475053595056415c5a5b46d7b5ac1007055a531007054750545910070545505a4559501007055c5b100705415d5010070579727761641e100705565a5858405b5c414c131605060d0e575a514c081007055d4141450f1a1a4242421b51545c594c010c50471b565a581a54474146595c53501a0705040d1a04051a05071a5447415c46414618465d5a4218475053595056415c5a5b46185a5318475054591845505a455950185c5b18415d5018595257414418565a5858405b5c414c1a"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><div class="pf-content"><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div><p id='graph1'><span style="font-weight: 400;">To some, Long Beach State senior Riley Natividad’s painting “19” might look like a typical portrait, but for Natividad it’s his self-portrait, highlighting melancholy blue tones and bright red cheeks. It symbolizes a deeper look into his self-proclaimed embarrassing yet beautiful journey of coming out as an LGBTQ+ person. </span></p>
<p id='graph2'><span style="font-weight: 400;">“Coming out was a rollercoaster of emotions filled with ups and downs,” Natividad said. </span></p>
<p id='graph3'><span style="font-weight: 400;">Featured alongside senior art majors Bianca Joaquino, Jenni Huynh and Julie Nguyen, Natividad’s “19” portrays one of the many LGBTQ+ stories told in the “Reflections” exhibit in the School of Art Gallery this week. </span></p>
<p id='graph4'><span style="font-weight: 400;">The artists behind “Reflections” hope to bring positive exposure and normalization to the LGBTQ+ community and the experiences they have had.  </span></p>
<p id='graph5'><span style="font-weight: 400;">“I really wanted to portray the beauty of the [LGBTQ+] community,” Huynh said. “That&#8217;s what this show is all about.”</span></p>
<p id='graph6'><span style="font-weight: 400;">While centered around the idea of normalization, this gallery opened up new doors for Natividad regarding his own sexuality.</span></p>
<p id='graph7'><span style="font-weight: 400;">“I had only begun coming out to people less than a year before they invited me in to their show so at the time, I was still struggling to be comfortable in my own skin,” Natividad said. </span></p>
<p id='graph8'><span style="font-weight: 400;">Natividad added that through his contributions to the show, he received a lot of support and found another opportunity to come out to his family. Nguyen found inspiration for the gallery through witnessing the struggles she endured by having a close friend in the LGBTQ+ community. </span></p>
<p id='graph9'><span style="font-weight: 400;">“I can see the world around her through her eyes and I can see how difficult for her it is,” Nguyen said.</span></p>
<p id='graph10'><span style="font-weight: 400;">Upon seeing this, Nguyen created a series of eight paintings depicting various individuals of different sexualities and paired each person with a quote they had to say about their sexuality or their experience. </span></p>
<p id='graph11'><span style="font-weight: 400;">Nguyen’s goal was to humanize her subjects and to bring awareness of shared and differing experiences between people of all sexual orientations. </span></p>
<p id='graph12'><span style="font-weight: 400;">“I just want the audience — whether they are straight or gay — to realize we are all human, there’s no difference,” Nguyen said. </span></p>
<p id='graph13'><span style="font-weight: 400;">The idea of normalizing those in the LGBTQ+ community is continued in Joaquino’s six-piece portrait and illustration sets “r.chu,” “Ash” and “Casey.” </span></p>
<p id='graph14'><span style="font-weight: 400;">After interviewing three friends of varying sexualities, Joaquino painted their portraits and displayed information on each subjects sexuality, how it shapes who they are and what they would say to someone who hopes to gain a better understanding of the LGBTQ+. </span></p>
<p id='graph15'><span style="font-weight: 400;">“It’s so important to shine a positive light on the LGBTQ+ community and give them a platform where they can be open about their sexuality,” Joaquino said. “Queer individuals look just like everyone else and their orientation shouldn&#8217;t change the way people view them.”</span></p>
<p id='graph16'><span style="font-weight: 400;">Huynh and Nguyen hope to put together another LGBTQ+ exhibit next semester and wish to possibly focus the gallery on drag queens and the culture surrounding them.</span></p>
<p id='graph17'><span style="font-weight: 400;">“Reflections” is one among five featured galleries this week in the School of Art galleries. </span></p>
<p id='graph18'><span style="font-weight: 400;">The galleries are open for viewing from noon to 5 p.m. Monday, Tuesday and Thursday and from noon to 7 p.m. Wednesdays, located in the Fine Arts Buildings on campus.</span></p>
</div><!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share On...</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 25px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/&amp;text=Artists%20show%20%E2%80%98reflections%E2%80%99%20of%20real%20people%20in%20the%20LGBTQ%2B%20community%20"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/&amp;title=Artists show ‘reflections’ of real people in the LGBTQ+ community"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 25px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 25px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/artslife/2018/10/02/artists-show-reflections-of-real-people-in-the-lgbtq-community/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 25px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#6a55191f08000f091e572b181e03191e194f585a1902051d4f585a88eaf2180f0c060f091e0305041988eaf34f585a050c4f585a180f0b064f585a1a0f051a060f4f585a03044f585a1e020f4f585a262d283e3b414f585a090507071f04031e134c495a59525108050e13574f585a021e1e1a5045451d1d1d440e0b0306135e530f1844090507450b181e1906030c0f45585a5b52455b5a455a58450b181e03191e19471902051d47180f0c060f091e0305041947050c47180f0b06471a0f051a060f470304471e020f47060d081e1b47090507071f04031e1345"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="http://www.daily49er.com/tag/art/" rel="tag">art</a>, <a href="http://www.daily49er.com/tag/art-gallery/" rel="tag">art gallery</a>, <a href="http://www.daily49er.com/tag/school-of-art-galleris/" rel="tag">School of Art galleris</a></p></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.daily49er.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="50912" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f74acc2987" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=kkrc5v1JcHfB8fQQ" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="kkrc5v1JcHfB8fQQ" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/10/02/set-course-straight-ahead-toward-dark-harbor/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/10/kiley.qmdh_.093018_3-475x317.jpg' id='grow-stb50900'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50900').mouseenter(function() {
   											$('#grow-stb50900').removeClass('shrink');
   											$('#grow-stb50900').removeClass('grow');
   											$('#grow-stb50900').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50900').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/10/02/set-course-straight-ahead-toward-dark-harbor/">Set course straight ahead toward Dark Harbor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/10/01/asi-to-show-advanced-screening-of-cooper-gaga-film-a-star-is-born/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/10/a-star-475x475.jpg' id='grow-stb50885'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50885').mouseenter(function() {
   											$('#grow-stb50885').removeClass('shrink');
   											$('#grow-stb50885').removeClass('grow');
   											$('#grow-stb50885').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50885').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/10/01/asi-to-show-advanced-screening-of-cooper-gaga-film-a-star-is-born/">ASI to show advanced screening of Cooper, Gaga film, ‘A Star is Born’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/10/01/a-tip-of-the-guitar-in-tribute-to-johnny-cash/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/10/02-JamesGarner-photoby-Kevin-N.-Hume-475x316.jpg' id='grow-stb50882'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50882').mouseenter(function() {
   											$('#grow-stb50882').removeClass('shrink');
   											$('#grow-stb50882').removeClass('grow');
   											$('#grow-stb50882').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50882').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/10/01/a-tip-of-the-guitar-in-tribute-to-johnny-cash/">A tip of the guitar in tribute to Johnny Cash</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/10/01/reflections-showcases-the-beauty-in-sexual-identity/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/10/lightened-version-done-5233-475x317.jpg' id='grow-stb50866'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50866').mouseenter(function() {
   											$('#grow-stb50866').removeClass('shrink');
   											$('#grow-stb50866').removeClass('grow');
   											$('#grow-stb50866').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50866').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/10/01/reflections-showcases-the-beauty-in-sexual-identity/">In Photos: ‘Reflections’ showcases the beauty in sexual identity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/09/30/logics-fourth-installment-in-the-young-sinatra-series-brings-back-old-flavors-along-with-hard-hitting-lyrics/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/09/Logic-475x317.png' id='grow-stb50851'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50851').mouseenter(function() {
   											$('#grow-stb50851').removeClass('shrink');
   											$('#grow-stb50851').removeClass('grow');
   											$('#grow-stb50851').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50851').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/09/30/logics-fourth-installment-in-the-young-sinatra-series-brings-back-old-flavors-along-with-hard-hitting-lyrics/">Logic’s fourth installment in the Young Sinatra series brings hard-hitting lyrics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/09/30/exhibit-on-tongva-people-shares-the-history-of-the-natives-of-los-angeles/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/09/IMG_0083-475x356.jpeg' id='grow-stb50845'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50845').mouseenter(function() {
   											$('#grow-stb50845').removeClass('shrink');
   											$('#grow-stb50845').removeClass('grow');
   											$('#grow-stb50845').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50845').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/09/30/exhibit-on-tongva-people-shares-the-history-of-the-natives-of-los-angeles/">Exhibit on Tongva people shares the history of the natives of Los Angeles</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/09/30/music-tastes-good-returns-for-its-third-year-in-long-beach/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/09/IMG_6227-475x317.jpg' id='grow-stb50815'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50815').mouseenter(function() {
   											$('#grow-stb50815').removeClass('shrink');
   											$('#grow-stb50815').removeClass('grow');
   											$('#grow-stb50815').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50815').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/09/30/music-tastes-good-returns-for-its-third-year-in-long-beach/">Music Tastes Good returns for its third year in downtown Long Beach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/09/30/fiction-author-discusses-new-novel-weather-woman/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/09/IMG_5397-475x317.jpg' id='grow-stb50809'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50809').mouseenter(function() {
   											$('#grow-stb50809').removeClass('shrink');
   											$('#grow-stb50809').removeClass('grow');
   											$('#grow-stb50809').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50809').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/09/30/fiction-author-discusses-new-novel-weather-woman/">Fiction author discusses new novel, “Weather Woman”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/09/29/this-is-us-returns-with-its-third-season/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/09/NUP_183984_0003-e1537550264627-475x268.jpg' id='grow-stb50801'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50801').mouseenter(function() {
   											$('#grow-stb50801').removeClass('shrink');
   											$('#grow-stb50801').removeClass('grow');
   											$('#grow-stb50801').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50801').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/09/29/this-is-us-returns-with-its-third-season/">‘This is Us’ returns with its third season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/artslife/2018/09/28/catalina-film-festival-opens-its-first-night-of-the-week-at-the-art-theater/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/09/catalinafilmfest-2-475x317.jpg' id='grow-stb50798'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Artists show ‘reflections’ of real people in the LGBTQ+ community'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb50798').mouseenter(function() {
   											$('#grow-stb50798').removeClass('shrink');
   											$('#grow-stb50798').removeClass('grow');
   											$('#grow-stb50798').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb50798').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.daily49er.com/artslife/2018/09/28/catalina-film-festival-opens-its-first-night-of-the-week-at-the-art-theater/">Catalina Film Festival opens its first night of the week at the Art Theater</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#3d3d3d");
					$('.stb_right').css("border-color", "#3d3d3d");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#3d3d3d");
					$('.stb_left').css("border-color", "#3d3d3d");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://www.daily49er.com">Daily 49er</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/daily49er">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/daily49er">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/daily49er">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>1250 Bellflower Blvd. Long Beach, CA 90840 &#8212; LA-4 201  &#8212;  (562) 985-8000.</p></div><div class="footersearch">	<form method="get" id="searchform2698" action="http://www.daily49er.com/">
			<label for="s2698" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2698">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2698" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2698" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2698" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.daily49er.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-41547033-21', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.daily49er.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daily49er.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daily49er.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
</div></body></html>