<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="http://www.daily49er.com/wp-content/uploads/2014/08/Favicon2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily 49er RSS 2.0" href="http://www.daily49er.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily 49er RSS .92" href="http://www.daily49er.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily 49er Atom 0.3" href="http://www.daily49er.com/feed/atom/" />
<link rel="pingback" href="http://www.daily49er.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: false,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Student Health Services hosts annual festival to inform students about safe sex &#8211; Daily 49er</title>
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily 49er &raquo; Student Health Services hosts annual festival to inform students about safe sex Comments Feed" href="http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-10175336-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10175336-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daily49er.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.daily49er.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.daily49er.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.daily49er.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: ##efdb3;
	border: 1px solid ##00000;
}

</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3Aregular&#038;subset=latin%2Call&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial+Black%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial+Black%2C+sans-serif%7CGilda+Display&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://www.daily49er.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.daily49er.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.daily49er.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://www.daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daily49er.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Long Beach City Council moves to ban polystyrene foam' href='http://www.daily49er.com/news/2017/10/18/long-beach-city-council-moves-to-ban-polystyrene-foam/' />
<link rel='next' title='Negotiations for a new contract begin again for CSUEU after the CSU system strikes out' href='http://www.daily49er.com/news/2017/10/18/negotiations-for-a-new-contract-begin-again-for-csueu-after-the-csu-system-strikes-out/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/" />
<link rel='shortlink' href='http://www.daily49er.com/?p=45458' />
<link rel="alternate" type="application/json+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fnews%2F2017%2F10%2F18%2Fstudent-health-services-hosts-annual-festival-to-inform-students-about-safe-sex%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fnews%2F2017%2F10%2F18%2Fstudent-health-services-hosts-annual-festival-to-inform-students-about-safe-sex%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
   <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								</style>
	<meta property="og:title" content="Student Health Services hosts annual festival to inform students about safe sex" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Roslin Ojeda" />
	<meta property="og:url" content="http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/" />
	<meta property="og:image" content="http://www.daily49er.com/wp-content/uploads/2017/10/sexx-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Daily 49er" />
	<meta property="og:description" content="&nbsp; With beer goggles inhibiting their sight, Cal State Long Beach students were challenged to do the impossible: roll condoms over an assortment of colorful dildos of varying sizes. The sixth annual Sextival offered games like this to help students understand the importance of practicing safe sex. Booths containing condoms, candy, and pamphlets lined the..." />
	<meta name="description" content="&nbsp; With beer goggles inhibiting their sight, Cal State Long Beach students were challenged to do the impossible: roll condoms over an assortment of colorful dildos of varying sizes. The sixth annual Sextival offered games like this to help students understand the importance of practicing safe sex. Booths containing condoms, candy, and pamphlets lined the..." />
	<meta property="article:section" content="Events" />
	<meta property="article:tag" content="apla,body positive @ the beach,condom,csulb,dildo,lbsu,sextival,student health center" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1508404723"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41547033-21', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.tacoheading { font-family: 'Patua One'; font-style: normal; font-weight: 400; text-decoration: underline; text-transform: uppercase; }
</style><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.daily49er.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div id="alt_wrap"><div class="clear"></div><div id="altheader"><div id="altheader-left-main" class="altheader-left hidethis"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div></div><div class="altheader-right"><div class="altheader-bar1"><div class="altheader-right-social"><div class="alt-header-social-bar"><a target="_blank" href="http://www.daily49er.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div><a target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        						<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        					</a><a target="_blank" href="http://instagram.com/daily49er">
        						<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        					</a><a target="_blank" href="https://twitter.com/daily49er">
        						<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        					</a><a target="_blank" href="https://www.facebook.com/daily49er">
        						<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        					</a><div class="alt-header-social-spacer"></div></div><div id="sno-search-wrap"><div id="sno-search" class="alt-header-social sno-search fa fa-search"></div><div style="position:relative;line-height:30px;" class="alt-header-social"><div id="expandable-search-box"><form method="get" id="searchform-alt2" action="http://www.daily49er.com/">
											<label for="s-alt2" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt2" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt2" style="display:none" value="Search" />
											<button type="submit" id="sno-search-button" class="alt-header-social sno-search fa fa-search"></button>
										</form></div></div><div class="alt-header-search-bar"></div></div><script type="text/javascript">
					$(window).load(function() {
					
						resizeSearch();

					})
					$(window).resize(function() {
						resizeSearch();
					});

					function resizeSearch() {
													var leftEdge = jQuery('#altheader-left-main').width();
												var rightEdge = jQuery('.sno-search').offset().left;
						rightEdge = rightEdge.toFixed(0);
						var searchWidth = rightEdge - leftEdge;
												jQuery("#expandable-search-box").width(searchWidth);    				
						 

					}

    				jQuery("input#s-alt").focus(function(){
    					document.getElementById("s-alt2").style.backgroundColor="#ddd";
    					document.getElementById("s-alt2").style.color="#444";
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#sno-search').hide();
    					if($('#sno-search-button').is(':hidden')) {
    						var searchWidth = jQuery('#expandable-search-box').width();
    						jQuery('.altheader-right #expandable-search-box').width(searchWidth + 40);
    						jQuery('.altheader-top #expandable-search-box').width(searchWidth + 30);
    					}
    					jQuery('#sno-search-button').show();
					});

					jQuery("#sno-search").click(function(){
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#s-alt2').focus();
					});
					
					if ($('#sno-search').offset().left < 405) { 
						$('#sno-search-wrap').hide();
						$('.altheader-right-social').css({ background: "" });
					}
					
    			</script> </div></div><div class="altheader-bar2"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu alt-b"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-377"><a href="http://www.daily49er.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-39296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39296"><a href="http://d49erspecial.com">Special Issues</a></li>
	<li id="menu-item-40823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40823"><a href="http://www.daily49er.com/category/news/2016-election/">2016 Election</a></li>
	<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="http://www.daily49er.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="http://www.daily49er.com/category/news/long-beach/">Long Beach</a></li>
	<li id="menu-item-32332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32332"><a href="http://www.daily49er.com/category/news/events/">Events</a></li>
	<li id="menu-item-18330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18330"><a href="http://www.daily49er.com/category/news/asi/">ASI</a></li>
	<li id="menu-item-18331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18331"><a href="http://www.daily49er.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-32418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32418"><a href="http://www.daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-28174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28174"><a title="Sports" href="http://www.daily49er.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-18043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18043"><a href="http://www.daily49er.com/category/sports/commentary/">Commentary</a></li>
	<li id="menu-item-18023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18023"><a href="http://www.daily49er.com/category/sports/">Men&#8217;s Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="http://www.daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
		<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
		<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="http://www.daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://www.daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
		<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-tennis-womens-sports/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
		<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18446"><a href="http://www.daily49er.com/category/opinion/">Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-19234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19234"><a href="http://www.daily49er.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-19236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19236"><a href="http://www.daily49er.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-19237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19237"><a href="http://www.daily49er.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-32334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32334"><a href="http://www.daily49er.com/category/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-376"><a href="http://www.daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul  class="sub-menu">
	<li id="menu-item-32251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32251"><a href="http://www.daily49er.com/category/artslife/features-diversions/">Features</a></li>
	<li id="menu-item-33653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33653"><a href="http://www.daily49er.com/category/artslife/al_events/">Events</a></li>
	<li id="menu-item-32252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32252"><a href="http://www.daily49er.com/category/artslife/reviews/">Reviews</a></li>
	<li id="menu-item-32248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32248"><a href="http://www.daily49er.com/category/artslife/film-and-television/">Film and Television</a></li>
	<li id="menu-item-32249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32249"><a href="http://www.daily49er.com/category/artslife/fine-arts/">Fine Arts</a></li>
	<li id="menu-item-32250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32250"><a href="http://www.daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27897"><a title="Multimedia">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-27839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27839"><a href="http://www.daily49er.com/videos/">Daily 49er Video</a></li>
	<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Photo Gallery</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/">Radio</a></li>
	<li id="menu-item-20049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20049"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-372"><a href="http://www.daily49er.com/category/blog/">Blog</a>
<ul  class="sub-menu">
	<li id="menu-item-19199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19199"><a href="http://www.daily49er.com/category/blog/spectacle/">Arts &#038; Culture</a></li>
	<li id="menu-item-19196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19196"><a href="http://www.daily49er.com/category/blog/fanatic/">Sports</a></li>
	<li id="menu-item-19198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19198"><a href="http://www.daily49er.com/category/blog/flavor-focus/">Flavor Focus</a></li>
	<li id="menu-item-19239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19239"><a href="http://www.daily49er.com/category/blog/in-focus/">inFocus</a></li>
</ul>
</li>
<li id="menu-item-19644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19644"><a href="http://www.daily49er.com/classifieds/">Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-20635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20635"><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li>
	<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li>
</ul>
</li>
<li id="menu-item-27898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27898"><a title="About">About</a>
<ul  class="sub-menu">
	<li id="menu-item-27100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27100"><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.daily49er.com/staff/">Staff</a></li>
	<li id="menu-item-27118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27118"><a href="http://www.daily49er.com/join-us/">Join Us</a></li>
	<li id="menu-item-25120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25120"><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more" class="sub-menu"></ul>
								</li>
							</ul></div></div><script type="text/javascript">
					$(document).ready(function() {
						resizeMenu();
					})
					$(window).load(function() {
						resizeMenu();
					})
					
					function resizeMenu() {
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more').is(':visible')) { moreWidth = $('#menu-more').width(); }			

													menubuffer = 1;
												
						if (($('#menu-b-menu').width() + minilogo + moreWidth + menubuffer) > ($(window).width() - 326)) 
						{ 
							$('.alt-b > li:last-child').addClass('sub-menu'); 
							$('.alt-b > li:last-child').appendTo('#add-more'); 
							if ($('#menu-more').is(':hidden')) { $('#menu-more').css({display: "block"}); }			
							resizeMenu(); 
						} 
						 
					}
					
					$(window).scroll(function() {
						resizeMenu();
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenu(); };
            		});   

 				</script></div></div></div><div id="fullwrap" style="position:relative;"><div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="altheader-left menu-altheader"><div class="altheader-menu"></div><div class="altheader-logo"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div></div><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt3" action="http://www.daily49er.com/">
									<label for="s-alt3" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt3" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-alt3" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-32157"><a href="http://www.daily49er.com/49er-now/">49er Now</a></li>
<li class="page_item page-item-25"><a href="http://www.daily49er.com/about/">About</a></li>
<li class="page_item page-item-387"><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li>
<li class="page_item page-item-340 page_item_has_children"><a href="http://www.daily49er.com/classifieds/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-20632"><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li>
	<li class="page_item page-item-20472"><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-32394"><a href="http://www.daily49er.com/calendar/">Calendar</a></li>
<li class="page_item page-item-24852"><a href="http://www.daily49er.com/candidate-interviews/">Candidate Interviews</a></li>
<li class="page_item page-item-341"><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li>
<li class="page_item page-item-192"><a href="http://www.daily49er.com/contact/">Contact Us</a></li>
<li class="page_item page-item-27097"><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-27115"><a href="http://www.daily49er.com/join-us/">Join Us</a></li>
<li class="page_item page-item-182"><a href="http://www.daily49er.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="http://www.daily49er.com/staff/">Staff</a></li>
<li class="page_item page-item-35262"><a href="http://www.daily49er.com/tacography-of-long-beach/">Tacography of Long Beach</a></li>
<li class="page_item page-item-27833 page_item_has_children"><a href="http://www.daily49er.com/videos/">Videos</a>
<ul class='children'>
	<li class="page_item page-item-27840 page_item_has_children"><a href="http://www.daily49er.com/videos/multimedia/">Multimedia</a>
	<ul class='children'>
		<li class="page_item page-item-27835"><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Slideshows</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
</ul></div><script type="text/javascript">
    			$(".alt_mobile_menu_icon").click(function(){
				    $("#altheader-searchbox").toggle('slow');
						var $leftcolumn = $('.innerbackground');
							var homeLeft = $leftcolumn.offset().left;
					$("#footer").animate({ marginLeft: homeLeft + "px"}); 
					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}


    		</script><script type="text/javascript">
									
			</script><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Student Health Services hosts annual festival to inform students about safe sex</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Sextival engages attendees in discussions about health awareness through interactive games.</p></div><div id="storymeta" class="storymeta"><p> <a href="http://www.daily49er.com/staff/?writer=Roslin%20Ojeda">Roslin Ojeda</a>, Staff Writer<span class="storydate"> &bull; <span class="time-wrapper">October 18, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/#respond">Leave a Comment</a></p></div><div class="photowrap"><a class='modal-photosingle45458' href='#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/10/sexx-900x600.jpg' alt='Sextival+encouraged+the+use+of+condoms+to+prevent+STIs+and+unexpected+pregnancies+10%2F18.+++' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle45458 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle45458' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle45458'><img id="imagesingle45458" src="http://www.daily49er.com/wp-content/uploads/2017/10/sexx.jpg" alt="Sextival encouraged the use of condoms to prevent STIs and unexpected pregnancies 10/18.   " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Sextival encouraged the use of condoms to prevent STIs and unexpected pregnancies 10/18.   </p><p class='photocreditremodal'><p class="photocredit">Sabrina Flores</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle45458").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle45458]").remodal();
															inst.open();
															var slideshow_area_heightsingle45458 = $('.single-photo-container').height(); 
															var photo_heightsingle45458 = 600;
													
															if (photo_heightsingle45458 < slideshow_area_heightsingle45458 ) {
																var top_marginsingle45458 = (slideshow_area_heightsingle45458 - photo_heightsingle45458)/2;
																$('#imagesingle45458').css("margin-top", top_marginsingle45458);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#3d3d3d");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Sabrina Flores</p><p class="photocaption">Sextival encouraged the use of condoms to prevent STIs and unexpected pregnancies 10/18.   </p></div><div class='snoadnetwork adright'><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2794 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2794';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2794"></div>
<!-- End PublicityClerks Zone 2794 --></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.daily49er.com%2Fnews%2F2017%2F10%2F18%2Fstudent-health-services-hosts-annual-festival-to-inform-students-about-safe-sex%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Student+Health+Services+hosts+annual+festival+to+inform+students+about+safe+sex&amp;url=http%3A%2F%2Fwww.daily49er.com%2F%3Fp%3D45458" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '45458';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7fc1c50f2c" /><input type="hidden" name="_wp_http_referer" value="/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '45458';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share On...<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/&amp;text=Student+Health+Services+hosts+annual+festival+to+inform+students+about+safe+sex+"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/&amp;title=Student Health Services hosts annual festival to inform students about safe sex"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#320d414750585751460f61464756575c461700027a57535e465a170002615740445b5157411700025a5d414641170002535c5c47535e170002545741465b44535e170002465d1700025b5c545d405f17000241464756575c464117000253505d47461700024153545717000241574a141102010a09505d564b0f1700025a464642081d1d4545451c56535b5e4b060b57401c515d5f1d5c5745411d000203051d03021d030a1d41464756575c461f5a57535e465a1f415740445b5157411f5a5d4146411f535c5c47535e1f545741465b44535e1f465d1f5b5c545d405f1f41464756575c46411f53505d47461f415354571f41574a1d"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div><div class="pf-content"><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div><p id='graph1'>&nbsp;</p>
<p id='graph2'><span style="font-weight: 400;">With beer goggles inhibiting their sight, </span><a href="http://www.csulb.edu/"><span style="font-weight: 400;"><a title="Cal State Long Beach" href="http://www.csulb.edu">Cal State Long Beach</a></span></a><span style="font-weight: 400;"> students were challenged to do the impossible: roll condoms over an assortment of colorful dildos of varying sizes. </span></p>
<p id='graph3'><span style="font-weight: 400;">The sixth annual Sextival offered games like this to help students understand the importance of practicing safe sex.</span></p>
<p id='graph4'><span style="font-weight: 400;">Booths containing condoms, candy, and pamphlets lined the Speaker’s Platform during the event on Wednesday.</span></p>
<p id='graph5'><span style="font-weight: 400;">The sex-positive carnival, Sextival, gave students a chance to grab educational material and learn about alternative methods of birth control, as well as ways for students to have healthy and consensual sex, with various organizations ready to answer questions about sexual health.</span></p>
<p id='graph6'><span style="font-weight: 400;">“The purpose of [the Sextival] is to bring awareness. This is a sex-positive event, a lot of times there is so much stigma and negativity associated with sex and sexual health,” </span><span style="font-weight: 400;">said Christina Goldpaint, Sextival coordinator and </span><a href="http://web.csulb.edu/divisions/students/shs/"><span style="font-weight: 400;">Student Health Center</span></a><span style="font-weight: 400;"> health educator.</span><span style="font-weight: 400;"> “We wanted to bring awareness to the positive side [of sex] and make it aware to students that the Student Health Services is a safe place to come and talk about your sexual health.”</span></p>
<p id='graph7'><span style="font-weight: 400;">Other booths were set up by various organizations including </span><a href="http://web.csulb.edu/divisions/students/hrc/body_positive/"><span style="font-weight: 400;">Body Positive @ the Beach</span></a><span style="font-weight: 400;">, which teaches people how to overcome conflicts with their bodies.</span></p>
<p id='graph8'><span style="font-weight: 400;">According to their flyer, the body positive movement helps participants lead happier, more productive lives through weekly sessions offered on campus.</span></p>
<p id='graph9'><span style="font-weight: 400;">A new organization in Long Beach, the </span><a href="https://aplahealth.org/"><span style="font-weight: 400;">Aids Project Los Angeles Health</span></a><span style="font-weight: 400;"> wanted students to know the full services offered, including medical and dental care and counseling services, regardless of income and legal status.</span></p>
<p id='graph10'>&nbsp;</p>
<div class="photowrap"><div id='storypageslideshow181858' style='position:relative'><div class="slideshowwrap"><a class='modal-photo181858' href='#slideshow'><img src="http://www.daily49er.com/wp-content/uploads/2017/10/sextable-900x600.jpg" style="width:100%" class="catboxphoto slideshow-photo" /></a><a class='modal-photo181858' href='#slideshow181858'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Slideshow &bull; 4 Photos</div></div></a></div><div class="captionboxmittop"><div class='photocredit'>Sabrina Flores</div><p class="photocaption">The sex themed carnival offered free condoms and lubricants 10/18. </p></div></div></div><div class="photobottom"></div><div class="clear"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo181858' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container181858'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
								$(document).ready(function() {
									$(function(){
										$('.modal-photo181858').click(function() {
											var inst = $('[data-remodal-id=modal-photo181858]').remodal();
											var photoids = '45463,45464,45465,45466';
											var unique = '181858';
											var storyid = '45458';
											inst.open();
											
											$.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid,
												success:function(results)
													{ $('.photo-container181858').replaceWith(results); }
	           								});
										});
									});
									$('#slideshowwrap181858').hover(function(){
										$('.slideshow-enlarge').css('background', '#3d3d3d');
									}, function(){
										$('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
<p id='graph12'><span style="font-weight: 400;">“I think we should break the stigma of making people feel ashamed to talk about [sex] because it doesn&#8217;t do anything besides make people keep quiet but they&#8217;re still putting themselves at risk for STDs,” said Tara O’Gorman, junior art major.</span></p>
<p id='graph13'><span style="font-weight: 400;">Attendees were shown how to properly place male and female condoms to ensure the safety of both parties during sex. Participants were also given complimentary goodie bags that included male and female condoms, lubricants, sunglasses and contraception pamphlets.</span></p>
<p id='graph14'><span style="font-weight: 400;">Other topics of discussion included the variety of contraceptive options separate from birth control pills and condoms that are available for women such as the </span><a href="https://www.nuvaring.com/"><span style="font-weight: 400;">Nuva Ring</span></a><span style="font-weight: 400;">, the Patch and Depo-Provera.</span></p>
<p id='graph15'><span style="font-weight: 400;">“Sex can be done in a positive way,” said Caitlan Freitas, a senior health science major and health services volunteer. “Safe sex is the best thing you can do but it can also be a comfortable topic to talk about. We talk about proper condom application, different forms of birth control and all options [to practice safe sex].”</span></p>
<p id='graph16'><span style="font-weight: 400;">Other activities included a spin wheel where the participant was either asked a question or given a quick fact and do it yourself pins where they finished the sentence “I think it&#8217;s sexy when&#8230;”</span></p>
<p id='graph17'><span style="font-weight: 400;">“I was really excited to come by and see [the Sextival] because I thought it was cool to have such a positive, welcoming environment that&#8217;s accepting of students’ sex lives and doesn&#8217;t make people feel ashamed,” O’gorman said.</span></p>
<p id='graph18'><span style="font-weight: 400;">Goldpaint said she feels more students are becoming aware of the services they offer thanks to the event.</span></p>
<p id='graph19'><span style="font-weight: 400;">“We want to make sure that everybody has the opportunity to get factual, accurate information to protect themselves,” Goldpaint said.</span></p>
</div><!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share On...<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/&amp;text=Student+Health+Services+hosts+annual+festival+to+inform+students+about+safe+sex+"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/&amp;title=Student Health Services hosts annual festival to inform students about safe sex"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/news/2017/10/18/student-health-services-hosts-annual-festival-to-inform-students-about-safe-sex/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#556a2620373f3036216806212031303b217067651d303439213d706765063027233c3630267067653d3a262126706765343b3b203439706765333026213c233439706765213a7067653c3b333a273870676526212031303b212670676534373a20217067652634333070676526302d737665666d6e373a312c687067653d2121256f7a7a2222227b31343c392c616c30277b363a387a3b3022267a676564627a64657a646d7a26212031303b21783d303439213d78263027233c363026783d3a26212678343b3b20343978333026213c23343978213a783c3b333a27387826212031303b21267834373a202178263433307826302d7a"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="storytags"><p>Tags: <a href="http://www.daily49er.com/tag/apla/" rel="tag">apla</a>, <a href="http://www.daily49er.com/tag/body-positive-the-beach/" rel="tag">body positive @ the beach</a>, <a href="http://www.daily49er.com/tag/condom/" rel="tag">condom</a>, <a href="http://www.daily49er.com/tag/csulb/" rel="tag">csulb</a>, <a href="http://www.daily49er.com/tag/dildo/" rel="tag">dildo</a>, <a href="http://www.daily49er.com/tag/lbsu/" rel="tag">lbsu</a>, <a href="http://www.daily49er.com/tag/sextival/" rel="tag">sextival</a>, <a href="http://www.daily49er.com/tag/student-health-center/" rel="tag">student health center</a></p></div><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.daily49er.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="45458" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac9bbca8ef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=lU4aeHsenqMTDrVS" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="lU4aeHsenqMTDrVS" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="http://www.daily49er.com/news/2017/10/18/meet-the-industries-expo-comes-to-csulb/">Meet the Industries Expo comes to CSULB</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/news/2017/10/17/alumni-awards-recipients-will-be-honored-next-spring/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/10/DistAlumAward1-475x317.jpg' id='grow-stb45412'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Health Services hosts annual festival to inform students about safe sex'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb45412').mouseenter(function() {
   											$('#grow-stb45412').removeClass('shrink');
   											$('#grow-stb45412').removeClass('grow');
   											$('#grow-stb45412').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb45412').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="http://www.daily49er.com/news/2017/10/17/alumni-awards-recipients-will-be-honored-next-spring/">Alumni awards recipients will be honored next spring</a></p></li><li class='stb-top-row'><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="http://www.daily49er.com/news/2017/10/16/csulb-weeklong-event-promotes-health-and-safety-to-staff-and-students/">CSULB weeklong event promotes health and safety to staff and students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/news/2017/10/15/career-development-centers-job-fair-returns/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/10/Eliezer_Sanchez_JobFair_03-475x317.jpg' id='grow-stb45372'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Health Services hosts annual festival to inform students about safe sex'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb45372').mouseenter(function() {
   											$('#grow-stb45372').removeClass('shrink');
   											$('#grow-stb45372').removeClass('grow');
   											$('#grow-stb45372').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb45372').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="http://www.daily49er.com/news/2017/10/15/career-development-centers-job-fair-returns/">Career Development Center’s job fair returns</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://www.daily49er.com/news/2017/10/15/calfresh-works-with-csulb-to-make-sure-no-student-goes-hungry/">CalFresh works with CSULB to make sure no student goes hungry</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/news/2017/10/11/an-end-in-sight-new-fair-gives-freshman-light-at-end-of-graduating-tunnel/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/10/DSC04042-Web-475x317.jpg' id='grow-stb45313'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Health Services hosts annual festival to inform students about safe sex'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb45313').mouseenter(function() {
   											$('#grow-stb45313').removeClass('shrink');
   											$('#grow-stb45313').removeClass('grow');
   											$('#grow-stb45313').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb45313').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="http://www.daily49er.com/news/2017/10/11/an-end-in-sight-new-fair-gives-freshman-light-at-end-of-graduating-tunnel/">An end in sight: new fair gives freshman light at end of graduating tunnel.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/news/2017/10/10/indigenous-peoples-day-celebrated-at-cal-state-long-beach/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/10/IMG_5627-1-475x317.jpg' id='grow-stb45303'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Health Services hosts annual festival to inform students about safe sex'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb45303').mouseenter(function() {
   											$('#grow-stb45303').removeClass('shrink');
   											$('#grow-stb45303').removeClass('grow');
   											$('#grow-stb45303').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb45303').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="http://www.daily49er.com/news/2017/10/10/indigenous-peoples-day-celebrated-at-cal-state-long-beach/">Indigenous People’s Day celebrated at Cal State Long Beach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/uncategorized/2017/10/08/33rd-annual-jetblue-long-beach-marathon-half-marathon-hits-cal-state-long-beach/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/10/IMG_5433-Web-475x317.jpg' id='grow-stb45224'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Health Services hosts annual festival to inform students about safe sex'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb45224').mouseenter(function() {
   											$('#grow-stb45224').removeClass('shrink');
   											$('#grow-stb45224').removeClass('grow');
   											$('#grow-stb45224').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb45224').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="http://www.daily49er.com/uncategorized/2017/10/08/33rd-annual-jetblue-long-beach-marathon-half-marathon-hits-cal-state-long-beach/">33rd annual JetBlue Long Beach Marathon &#038; Half Marathon hits Cal State Long Beach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/news/2017/10/08/11th-annual-domestic-violence-awareness-event-brings-awareness-to-the-community/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/10/IMG_6485-Web-2-475x317.jpg' id='grow-stb45209'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Health Services hosts annual festival to inform students about safe sex'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb45209').mouseenter(function() {
   											$('#grow-stb45209').removeClass('shrink');
   											$('#grow-stb45209').removeClass('grow');
   											$('#grow-stb45209').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb45209').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="http://www.daily49er.com/news/2017/10/08/11th-annual-domestic-violence-awareness-event-brings-awareness-to-the-community/">11th Annual Domestic Violence Awareness Event Brings Awareness to the Community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/news/2017/10/08/women-philanthropy-kicking-off-20-years-of-service/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/10/2017_women_philanthropy_scholarship_recipients-475x312.jpg' id='grow-stb45199'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Health Services hosts annual festival to inform students about safe sex'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb45199').mouseenter(function() {
   											$('#grow-stb45199').removeClass('shrink');
   											$('#grow-stb45199').removeClass('grow');
   											$('#grow-stb45199').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb45199').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="http://www.daily49er.com/news/2017/10/08/women-philanthropy-kicking-off-20-years-of-service/">Women &#038; Philanthropy “kicking off” 20 years of service</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#3d3d3d");
					$('.stb_right').css("border-color", "#3d3d3d");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#3d3d3d");
					$('.stb_left').css("border-color", "#3d3d3d");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://www.daily49er.com">Daily 49er</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.daily49er.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/daily49er">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/daily49er">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/daily49er">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>1250 Bellflower Blvd. Long Beach, CA 90840 &#8212; LA-4 201  &#8212;  (562) 985-8000.</p></div><div class="footersearch">	<form method="get" id="searchform4359" action="http://www.daily49er.com/">
			<label for="s4359" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4359" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4359" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.daily49er.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-41547033-21', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.daily49er.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daily49er.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div></body></html>