<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="http://www.daily49er.com/wp-content/uploads/2014/08/Favicon2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily 49er RSS 2.0" href="http://www.daily49er.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily 49er RSS .92" href="http://www.daily49er.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily 49er Atom 0.3" href="http://www.daily49er.com/feed/atom/" />
<link rel="pingback" href="http://www.daily49er.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />


<link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: false,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>LBSU impresses in conference opener &#8211; Daily 49er</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily 49er &raquo; LBSU impresses in conference opener Comments Feed" href="http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-10175336-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10175336-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daily49er.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.daily49er.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.daily49er.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.daily49er.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: ##efdb3;
	border: 1px solid ##00000;
}

</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3Aregular&#038;subset=latin%2Call&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%3A400%2C700%7CArial+Black%2C+sans-serif%3A400%2C700%7CTahoma%2C+Geneva%2C+sans-serif%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://www.daily49er.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.daily49er.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.daily49er.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://www.daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daily49er.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LBSU close out non-conference schedule on high note' href='http://www.daily49er.com/sports/2018/01/04/lbsu-close-out-non-conference-schedule-on-high-note/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/" />
<link rel='shortlink' href='http://www.daily49er.com/?p=46911' />
<link rel="alternate" type="application/json+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fsports%2F2018%2F01%2F07%2Flbsu-impresses-in-conference-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fsports%2F2018%2F01%2F07%2Flbsu-impresses-in-conference-opener%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
   <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

	<meta property="og:title" content="LBSU impresses in conference opener" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Kevin Colindres" />
	<meta property="og:url" content="http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/" />
	<meta property="og:image" content="http://www.daily49er.com/wp-content/uploads/2018/01/3J8A3271-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Daily 49er" />
	<meta property="og:description" content="Scoring came easy for the Long Beach State men’s basketball team, but its defense down the stretch is what set the 49ers apart in a 89-81 win against Hawai’i Thursday. LBSU (7-10,1-0 Big West) had a hot shooting night, making 63.3 percent of its shots from the field which led to Long Beach’s first Big..." />
	<meta name="description" content="Scoring came easy for the Long Beach State men’s basketball team, but its defense down the stretch is what set the 49ers apart in a 89-81 win against Hawai’i Thursday. LBSU (7-10,1-0 Big West) had a hot shooting night, making 63.3 percent of its shots from the field which led to Long Beach’s first Big..." />
	<meta property="article:section" content="Men's Basketball" />
	<meta property="article:tag" content="Barry Ogalue,basketball,Big West,Big West Conference,Bryan Alberts,Dan Monson,Deishuan Booker,Gabe Levin,lbsu,sports,Temidayo Yussuf" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1515390204"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41547033-21', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.tacoheading { font-family: 'Patua One'; font-style: normal; font-weight: 400; text-decoration: underline; text-transform: uppercase; }
</style><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
			var topmenuTop = $('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > topmenuTop) {
				$('#navbar .mini-logo').hide();
				$('#show-mini-logo-top').fadeIn();
				if ( $.isFunction($.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				$('#show-mini-logo-top').hide();
				$('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.daily49er.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:4000,
        					speed:1300    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/daily49er">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/daily49er">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/daily49er">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3373" action="http://www.daily49er.com/">
			<label for="s3373" class="assistive-text">Search</label>
			<div class="search-button-container" id="testingthis3373">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3373" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3373" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3373" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform2652" action="http://www.daily49er.com/">
			<label for="s2652" class="assistive-text">Search</label>
			<div class="search-button-container" id="testingthis2652">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2652" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2652" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2652" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="/">Home</a></li><li><a href="http://www.daily49er.com/category/news/">News</a></li><li><a href="http://d49erspecial.com">Special Issues</a></li><li><a href="http://www.daily49er.com/category/news/2016-election/">2016 Election</a></li><li><a href="http://www.daily49er.com/category/news/campus/">Campus</a></li><li><a href="http://www.daily49er.com/category/news/long-beach/">Long Beach</a></li><li><a href="http://www.daily49er.com/category/news/events/">Events</a></li><li><a href="http://www.daily49er.com/category/news/asi/">ASI</a></li><li><a href="http://www.daily49er.com/category/news/crime/">Crime</a></li><li><a href="http://www.daily49er.com/category/news/csu/">CSU</a></li><li><a href="http://www.daily49er.com/sports/">Sports</a></li><li><a href="http://www.daily49er.com/category/sports/commentary/">Commentary</a></li><li><a href="http://www.daily49er.com/category/sports/">Men's Sports</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-basketball/">Men's Basketball</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-cross-country/">Men's Cross Country</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-golf/">Men's Golf</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-track-field/">Men's Track & Field</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-volleyball/">Men's Volleyball</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-water-polo/">Men's Water Polo</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/">Women's Sports</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/softball/">Softball</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-basketball/">Women's Basketball</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-cross-country/">Women's Cross Country</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-golf/">Women's Golf</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-soccer/">Women's Soccer</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-tennis-womens-sports/">Women's Tennis</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-track-field/">Women's Track & Field</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-volleyball/">Women's Volleyball</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-water-polo/">Women's Water Polo</a></li><li><a href="http://www.daily49er.com/category/opinion/">Opinions</a></li><li><a href="http://www.daily49er.com/category/opinion/editorial/">Editorials</a></li><li><a href="http://www.daily49er.com/category/opinion/columns-opinion/">Columns</a></li><li><a href="http://www.daily49er.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://www.daily49er.com/category/comics/">Comics</a></li><li><a href="http://www.daily49er.com/category/artslife/">Arts & Life</a></li><li><a href="http://www.daily49er.com/category/artslife/features-diversions/">Features</a></li><li><a href="http://www.daily49er.com/category/artslife/al_events/">Events</a></li><li><a href="http://www.daily49er.com/category/artslife/reviews/">Reviews</a></li><li><a href="http://www.daily49er.com/category/artslife/film-and-television/">Film and Television</a></li><li><a href="http://www.daily49er.com/category/artslife/fine-arts/">Fine Arts</a></li><li><a href="http://www.daily49er.com/category/artslife/music/">Music</a></li><li><a href="">Multimedia</a></li><li><a href="http://www.daily49er.com/videos/">Daily 49er Video</a></li><li><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Photo Gallery</a></li><li><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/">Radio</a></li><li><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/podcasts/">Podcasts</a></li><li><a href="http://www.daily49er.com/category/blog/">Blog</a></li><li><a href="http://www.daily49er.com/category/blog/spectacle/">Arts & Culture</a></li><li><a href="http://www.daily49er.com/category/blog/fanatic/">Sports</a></li><li><a href="http://www.daily49er.com/category/blog/flavor-focus/">Flavor Focus</a></li><li><a href="http://www.daily49er.com/category/blog/in-focus/">inFocus</a></li><li><a href="http://www.daily49er.com/classifieds/">Advertising</a></li><li><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li><li><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li><li><a href="">About</a></li><li><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li><li><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li><li><a href="http://www.daily49er.com/staff/">Staff</a></li><li><a href="http://www.daily49er.com/join-us/">Join Us</a></li><li><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div><div class="headermedium" style="display:none"><a href="http://www.daily49er.com#tablet"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div><div class="headerlarge"><a href="http://www.daily49er.com#phone"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div><h1 style="display:none">Daily 49er</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div><h1 style="display:none">Daily 49er</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377"><a href="http://www.daily49er.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-39296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39296"><a href="http://d49erspecial.com">Special Issues</a></li>
	<li id="menu-item-40823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40823"><a href="http://www.daily49er.com/category/news/2016-election/">2016 Election</a></li>
	<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="http://www.daily49er.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="http://www.daily49er.com/category/news/long-beach/">Long Beach</a></li>
	<li id="menu-item-32332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32332"><a href="http://www.daily49er.com/category/news/events/">Events</a></li>
	<li id="menu-item-18330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18330"><a href="http://www.daily49er.com/category/news/asi/">ASI</a></li>
	<li id="menu-item-18331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18331"><a href="http://www.daily49er.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-32418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32418"><a href="http://www.daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-28174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28174"><a title="Sports" href="http://www.daily49er.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-18043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18043"><a href="http://www.daily49er.com/category/sports/commentary/">Commentary</a></li>
	<li id="menu-item-18023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18023"><a href="http://www.daily49er.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="http://www.daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18037"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
		<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
		<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="http://www.daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://www.daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
		<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-tennis-womens-sports/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
		<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18446"><a href="http://www.daily49er.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-19234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19234"><a href="http://www.daily49er.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-19236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19236"><a href="http://www.daily49er.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-19237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19237"><a href="http://www.daily49er.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-32334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32334"><a href="http://www.daily49er.com/category/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-376"><a href="http://www.daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-32251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32251"><a href="http://www.daily49er.com/category/artslife/features-diversions/">Features</a></li>
	<li id="menu-item-33653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33653"><a href="http://www.daily49er.com/category/artslife/al_events/">Events</a></li>
	<li id="menu-item-32252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32252"><a href="http://www.daily49er.com/category/artslife/reviews/">Reviews</a></li>
	<li id="menu-item-32248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32248"><a href="http://www.daily49er.com/category/artslife/film-and-television/">Film and Television</a></li>
	<li id="menu-item-32249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32249"><a href="http://www.daily49er.com/category/artslife/fine-arts/">Fine Arts</a></li>
	<li id="menu-item-32250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32250"><a href="http://www.daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27897"><a title="Multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-27839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27839"><a href="http://www.daily49er.com/videos/">Daily 49er Video</a></li>
	<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Photo Gallery</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/">Radio</a></li>
	<li id="menu-item-20049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20049"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-372"><a href="http://www.daily49er.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-19199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19199"><a href="http://www.daily49er.com/category/blog/spectacle/">Arts &#038; Culture</a></li>
	<li id="menu-item-19196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19196"><a href="http://www.daily49er.com/category/blog/fanatic/">Sports</a></li>
	<li id="menu-item-19198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19198"><a href="http://www.daily49er.com/category/blog/flavor-focus/">Flavor Focus</a></li>
	<li id="menu-item-19239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19239"><a href="http://www.daily49er.com/category/blog/in-focus/">inFocus</a></li>
</ul>
</li>
<li id="menu-item-19644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19644"><a href="http://www.daily49er.com/classifieds/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-20635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20635"><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li>
	<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li>
</ul>
</li>
<li id="menu-item-27898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27898"><a title="About">About</a>
<ul class="sub-menu">
	<li id="menu-item-27100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27100"><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.daily49er.com/staff/">Staff</a></li>
	<li id="menu-item-27118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27118"><a href="http://www.daily49er.com/join-us/">Join Us</a></li>
	<li id="menu-item-25120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25120"><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 9;
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">LBSU impresses in conference opener</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The 49ers begin the season with a win against Hawai’i at home.</p></div><div id="storymeta" class="storymeta"><p> <a href="http://www.daily49er.com/staff/?writer=Kevin%20Colindres">Kevin Colindres</a>, Assistant Sports Editor<span class="storydate"> &bull; <span class="time-wrapper">January 7, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/#respond">Leave a Comment</a></p></div><div class="photowrap"><a class='modal-photosingle46911' href='#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/01/3J8A3271-900x600.jpg' alt='Long+Beach+State+senior+forward+Barry+Ogalue+scored+21+points+against+Hawai%27i+in+Thursday%27s+game+in+the+Walter+Pyramid.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle46911 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle46911' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle46911'><img id="imagesingle46911" src="http://www.daily49er.com/wp-content/uploads/2018/01/3J8A3271.jpg" alt="Long Beach State senior forward Barry Ogalue scored 21 points against Hawai'i in Thursday's game in the Walter Pyramid. " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Long Beach State senior forward Barry Ogalue scored 21 points against Hawai'i in Thursday's game in the Walter Pyramid. </p><p class='photocreditremodal'><p class="photocredit">Joseph Kling</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle46911").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle46911]").remodal();
															inst.open();
															var slideshow_area_heightsingle46911 = $('.single-photo-container').height(); 
															var photo_heightsingle46911 = 1001;
													
															if (photo_heightsingle46911 < slideshow_area_heightsingle46911 ) {
																var top_marginsingle46911 = (slideshow_area_heightsingle46911 - photo_heightsingle46911)/2;
																$('#imagesingle46911').css("margin-top", top_marginsingle46911);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#3d3d3d");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Joseph Kling</p><p class="photocaption">Long Beach State senior forward Barry Ogalue scored 21 points against Hawai'i in Thursday's game in the Walter Pyramid. </p></div><div class='snoadnetwork adright'><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2794 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2794';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2794"></div>
<!-- End PublicityClerks Zone 2794 --></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.daily49er.com%2Fsports%2F2018%2F01%2F07%2Flbsu-impresses-in-conference-opener%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=LBSU+impresses+in+conference+opener&amp;url=http%3A%2F%2Fwww.daily49er.com%2F%3Fp%3D46911" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '46911';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b785190715" /><input type="hidden" name="_wp_http_referer" value="/sports/2018/01/07/lbsu-impresses-in-conference-opener/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '46911';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<!-- Simple Share Buttons Adder (7.3.10) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share On...<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/&amp;text=LBSU%20impresses%20in%20conference%20opener%20"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/&amp;title=LBSU impresses in conference opener"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7a6a8b9bfcfd8da83879a988f99998f99cfd8da8384cfd8da8985848c8f988f84898fcfd8da859a8f848f98ccc9dad9d2d188858e93d7cfd8da829e9e9ad0c5c59d9d9dc48e8b838693ded38f98c4898587c5999a85989e99c5d8dadbd2c5dadbc5daddc58688999fc783879a988f99998f99c78384c78985848c8f988f84898fc7859a8f848f98c5"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div><div class="pf-content"><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div><p id='graph1'><span style="font-weight: 400;">Scoring came easy for the </span><a href="http://www.longbeachstate.com/sports/m-baskbl/lbst-m-baskbl-body.html"><span style="font-weight: 400;">Long Beach State <a title="men’s basketball" href="http://www.longbeachstate.com/sports/m-baskbl/lbst-m-baskbl-body.html">men’s basketball</a></span><span style="font-weight: 400;"> team</span></a><span style="font-weight: 400;">, but its defense down the stretch is what set the <a title="49ers" href="http://www.longbeachstate.com/">49ers</a> apart in a 89-81 win against Hawai’i Thursday.</span></p>
<p id='graph2'><a href="http://www.longbeachstate.com/"><span style="font-weight: 400;">LBSU</span></a><span style="font-weight: 400;"> (7-10,1-0 Big West) had a hot shooting night, making 63.3 percent of its shots from the field which led to Long Beach’s first </span><a href="http://www.bigwest.org/"><span style="font-weight: 400;"><a title="Big West conference" href="http://www.bigwest.org/">Big West conference</a></span></a><span style="font-weight: 400;"> victory.</span></p>
<p id='graph3'><a href="http://www.longbeachstate.com/sports/m-baskbl/mtt/bryan_alberts_1058515.html"><span style="font-weight: 400;">Bryan Alberts</span></a><span style="font-weight: 400;">, who has been hitting a scorching 41.3 percent from three all year, sat out with a knee injury which led the 49ers to find different scoring options. Long Beach was undermanned, but a career </span><span style="font-weight: 400;">night</span><span style="font-weight: 400;"> from forward </span><a href="http://www.longbeachstate.com/sports/m-baskbl/mtt/barry_ogalue_997196.html"><span style="font-weight: 400;">Barry Ogalue</span></a><span style="font-weight: 400;"> kept the team afloat. </span></p>
<p id='graph4'><span style="font-weight: 400;">“I was just in a flow tonight, and I was able to move well without the ball,” Ogalue said. “All I did was play my game and stay active.”</span></p>
<p id='graph5'><span style="font-weight: 400;">It was near perfect </span><span style="font-weight: 400;">game</span><span style="font-weight: 400;"> for the senior against Hawai’i (9-5, 0-1 Big West) shooting 9-for-10 from the field to rack up 21 points while also adding two assists and two steals.</span></p>
<p id='graph6'><span style="font-weight: 400;">“I was going to go small to start the game, but Barry went 8-of-9 last year against Hawai’i in the [Big West] tournament,” head coach </span><a href="http://www.longbeachstate.com/sports/m-baskbl/mtt/dan_monson_340772.html"><span style="font-weight: 400;"><a title="Dan Monson" href="https://twitter.com/CoachDMonson">Dan Monson</a></span></a><span style="font-weight: 400;"> said. “It was a gut decision, but it gave us another paint presence and it worked out.”</span></p>
<p id='graph7'><span style="font-weight: 400;">It was on offensive showcase for the 49ers, with junior guard </span><a href="http://www.longbeachstate.com/sports/m-baskbl/mtt/deishuan_booker_1058552.html"><span style="font-weight: 400;">Deishuan Booker</span></a><span style="font-weight: 400;">, junior forward </span><a href="http://www.longbeachstate.com/sports/m-baskbl/mtt/temidayo_yussuf_915783.html"><span style="font-weight: 400;">Temidayo Yussuf</span></a><span style="font-weight: 400;"> and senior forward </span><a href="http://www.longbeachstate.com/sports/m-baskbl/mtt/gabe_levin_944813.html"><span style="font-weight: 400;">Gabe Levin</span></a><span style="font-weight: 400;"> each scoring 18 points in the game.</span></p>
<p id='graph8'><span style="font-weight: 400;">“We were able to get whatever we wanted tonight,” Booker said. “It was fun.” </span></p>
<p id='graph9'><span style="font-weight: 400;">Yussuf and Levin shared the floor together for the first time in conference play, but dominated in the both the high and low post.</span></p>
<p id='graph10'><span style="font-weight: 400;">Monson was not completely satisfied with the team giving up 81 points, but he attributed the team’s disruptive defense as the key factor in taking down Hawai’i. The 49ers </span><span style="font-weight: 400;">had 23 points off of turnovers and 14 on the fast break. Long Beach added 10 steals and outrebounded the best rebounding team in the Big West 34-21.</span></p>
<p id='graph11'><span style="font-weight: 400;">“Offense can win you games, but defense is what is really going to take us to the next level,” Monson said. “We did a good job in controlling the game on both ends of the floor.”</span></p>
<p id='graph12'><span style="font-weight: 400;">LBSU finishes the first week of conference play on the road with the first part of the Black and Blue rivalry at 7 p.m. Saturday against <a title="UC Irvine" href="http://www.ucirvinesports.com/landing/index">UC Irvine</a>. </span></p>
</div><!-- Simple Share Buttons Adder (7.3.10) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share On...<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/&amp;text=LBSU%20impresses%20in%20conference%20opener%20"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/&amp;title=LBSU impresses in conference opener"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/sports/2018/01/07/lbsu-impresses-in-conference-opener/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#6c531f190e06090f1851202e3f39495e5c05011c1e091f1f091f495e5c0502495e5c0f03020a091e09020f09495e5c031c0902091e4a4f5c5f54570e03081551495e5c0418181c5643431b1b1b42080d0500155855091e420f0301431f1c031e181f435e5c5d54435c5d435c5b43000e1f194105011c1e091f1f091f410502410f03020a091e09020f0941031c0902091e43"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="storytags"><p>Tags: <a href="http://www.daily49er.com/tag/barry-ogalue/" rel="tag">Barry Ogalue</a>, <a href="http://www.daily49er.com/tag/basketball/" rel="tag">basketball</a>, <a href="http://www.daily49er.com/tag/big-west/" rel="tag">Big West</a>, <a href="http://www.daily49er.com/tag/big-west-conference/" rel="tag">Big West Conference</a>, <a href="http://www.daily49er.com/tag/bryan-alberts/" rel="tag">Bryan Alberts</a>, <a href="http://www.daily49er.com/tag/dan-monson/" rel="tag">Dan Monson</a>, <a href="http://www.daily49er.com/tag/deishuan-booker/" rel="tag">Deishuan Booker</a>, <a href="http://www.daily49er.com/tag/gabe-levin/" rel="tag">Gabe Levin</a>, <a href="http://www.daily49er.com/tag/lbsu/" rel="tag">lbsu</a>, <a href="http://www.daily49er.com/tag/sports/" rel="tag">sports</a>, <a href="http://www.daily49er.com/tag/temidayo-yussuf/" rel="tag">Temidayo Yussuf</a></p></div><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.daily49er.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="46911" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5276bf02e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=0SWgcszzbQAbzizW" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="0SWgcszzbQAbzizW" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2018/01/04/lbsu-close-out-non-conference-schedule-on-high-note/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/01/20171230LBvsTAMIU-011-475x380.jpg' id='grow-stb46904'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46904').mouseenter(function() {
   											$('#grow-stb46904').removeClass('shrink');
   											$('#grow-stb46904').removeClass('grow');
   											$('#grow-stb46904').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46904').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2018/01/04/lbsu-close-out-non-conference-schedule-on-high-note/">LBSU close out non-conference schedule on high note</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2017/12/21/lbsu-cant-hold-on-at-home-against-eastern-michigan/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/12/20171216LBvsEasternMichigan-021-475x380.jpg' id='grow-stb46897'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46897').mouseenter(function() {
   											$('#grow-stb46897').removeClass('shrink');
   											$('#grow-stb46897').removeClass('grow');
   											$('#grow-stb46897').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46897').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2017/12/21/lbsu-cant-hold-on-at-home-against-eastern-michigan/">LBSU can’t hold on at home against Eastern Michigan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2017/12/10/five-takeaways-from-49ers-78-71-victory-against-pepperdine/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/12/IMG_3068-475x317.jpg' id='grow-stb46825'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46825').mouseenter(function() {
   											$('#grow-stb46825').removeClass('shrink');
   											$('#grow-stb46825').removeClass('grow');
   											$('#grow-stb46825').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46825').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2017/12/10/five-takeaways-from-49ers-78-71-victory-against-pepperdine/">Five takeaways from 49ers’ 78-71 victory against Pepperdine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2017/12/10/lbsu-cruises-past-pepperdine/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/12/IMG_3037-475x317.jpg' id='grow-stb46826'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46826').mouseenter(function() {
   											$('#grow-stb46826').removeClass('shrink');
   											$('#grow-stb46826').removeClass('grow');
   											$('#grow-stb46826').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46826').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2017/12/10/lbsu-cruises-past-pepperdine/">LBSU cruises past Pepperdine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2017/12/06/despite-two-career-highs-lbsu-falls-to-southern-utah/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/12/IMG_3058-web-475x316.jpg' id='grow-stb46713'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46713').mouseenter(function() {
   											$('#grow-stb46713').removeClass('shrink');
   											$('#grow-stb46713').removeClass('grow');
   											$('#grow-stb46713').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46713').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2017/12/06/despite-two-career-highs-lbsu-falls-to-southern-utah/">Despite two career-high’s LBSU falls to Southern Utah</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2017/12/06/lbsu-suffered-against-fresno-state/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/12/lbsufresno-475x267.jpg' id='grow-stb46708'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46708').mouseenter(function() {
   											$('#grow-stb46708').removeClass('shrink');
   											$('#grow-stb46708').removeClass('grow');
   											$('#grow-stb46708').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46708').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily 49er Video</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2017/12/06/lbsu-suffered-against-fresno-state/">LBSU suffers against Fresno State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2017/12/05/lbsu-begins-two-game-road-trip-against-southern-utah/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/12/IMG_3062-475x317.jpg' id='grow-stb46676'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46676').mouseenter(function() {
   											$('#grow-stb46676').removeClass('shrink');
   											$('#grow-stb46676').removeClass('grow');
   											$('#grow-stb46676').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46676').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2017/12/05/lbsu-begins-two-game-road-trip-against-southern-utah/">LBSU begins two-game road trip against Southern Utah</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2017/12/04/lbsu-vs-stanford-mens-basketball/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/12/longbeachstatestanford-475x267.jpg' id='grow-stb46654'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46654').mouseenter(function() {
   											$('#grow-stb46654').removeClass('shrink');
   											$('#grow-stb46654').removeClass('grow');
   											$('#grow-stb46654').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46654').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily 49er Video</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2017/12/04/lbsu-vs-stanford-mens-basketball/">LBSU vs. Stanford Men&#8217;s Basketball</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2017/12/03/five-takeaways-from-the-49ers-76-68-win-to-stanford/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/12/IMG_3077-475x317.jpg' id='grow-stb46608'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46608').mouseenter(function() {
   											$('#grow-stb46608').removeClass('shrink');
   											$('#grow-stb46608').removeClass('grow');
   											$('#grow-stb46608').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46608').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2017/12/03/five-takeaways-from-the-49ers-76-68-win-to-stanford/">Five takeaways from the 49ers’ 76-68 win over Stanford</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2017/12/03/lbsu-tops-stanford-behind-career-high-day-from-jordan-griffin/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2017/12/IMG_3029-1-475x317.jpg' id='grow-stb46599'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LBSU impresses in conference opener'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb46599').mouseenter(function() {
   											$('#grow-stb46599').removeClass('shrink');
   											$('#grow-stb46599').removeClass('grow');
   											$('#grow-stb46599').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb46599').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2017/12/03/lbsu-tops-stanford-behind-career-high-day-from-jordan-griffin/">LBSU tops Stanford behind career day from Jordan Griffin</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#3d3d3d");
					$('.stb_right').css("border-color", "#3d3d3d");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#3d3d3d");
					$('.stb_left').css("border-color", "#3d3d3d");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://www.daily49er.com">Daily 49er</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/daily49er">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/daily49er">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/daily49er">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>1250 Bellflower Blvd. Long Beach, CA 90840 &#8212; LA-4 201  &#8212;  (562) 985-8000.</p></div><div class="footersearch">	<form method="get" id="searchform1119" action="http://www.daily49er.com/">
			<label for="s1119" class="assistive-text">Search</label>
			<div class="search-button-container" id="testingthis1119">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1119" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1119" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1119" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.daily49er.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
				$(function(){
					$(".s").focus(function(){
						$(".sno-submit-search-button").prop("disabled", false);
					});				
				});


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-41547033-21', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 20px;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								
</style>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.daily49er.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.1'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daily49er.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div></body></html>