<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="http://www.daily49er.com/wp-content/uploads/2014/08/Favicon2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily 49er RSS 2.0" href="http://www.daily49er.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily 49er RSS .92" href="http://www.daily49er.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily 49er Atom 0.3" href="http://www.daily49er.com/feed/atom/" />
<link rel="pingback" href="http://www.daily49er.com/xmlrpc.php" />


<title>Long Beach looks to pull ahead in Big West standings &#8211; Daily 49er</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily 49er &raquo; Long Beach looks to pull ahead in Big West standings Comments Feed" href="http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daily49er.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.daily49er.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.daily49er.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.daily49er.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daily49er.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: ##efdb3;
	border: 1px solid ##00000;
}

</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3Aregular&#038;subset=latin%2Call&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%3A400%2C700%7CArial+Black%2C+sans-serif%3A400%2C700%7CTahoma%2C+Geneva%2C+sans-serif%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://www.daily49er.com/wp-content/themes/snoflex/style.css?ver=20181208' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://www.daily49er.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.daily49er.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='http://www.daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daily49er.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LBSU plans to address safety concerns on campus' href='http://www.daily49er.com/news/2019/01/22/lbsu-plans-to-address-safety-concerns-on-campus/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/" />
<link rel='shortlink' href='http://www.daily49er.com/?p=52635' />
<link rel="alternate" type="application/json+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fsports%2F2019%2F01%2F22%2Flong-beach-looks-to-pull-ahead-in-big-west-standings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fsports%2F2019%2F01%2F22%2Flong-beach-looks-to-pull-ahead-in-big-west-standings%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
   <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

	<meta property="og:title" content="Long Beach looks to pull ahead in Big West standings" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Kevin Colindres" />
	<meta property="og:url" content="http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/" />
	<meta property="og:image" content="http://www.daily49er.com/wp-content/uploads/2019/01/AUS_9383-601x900.jpg" />
	<meta property="og:image:width" content="601" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="Daily 49er" />
	<meta property="og:description" content="Coming off a 92-90 loss in overtime to Fullerton, Long Beach (2-1) is looking to bounce back against Northridge. In the Big West media preseason rankings poll, Cal State Northridge was picked to finish last in conference play. The Matadors have proven to be formidable opponents, going 8-12 in the preseason and starting Big West..." />
	<meta name="description" content="Coming off a 92-90 loss in overtime to Fullerton, Long Beach (2-1) is looking to bounce back against Northridge. In the Big West media preseason rankings poll, Cal State Northridge was picked to finish last in conference play. The Matadors have proven to be formidable opponents, going 8-12 in the preseason and starting Big West..." />
	<meta property="article:section" content="Men's Basketball" />
	<meta property="article:tag" content="49ers,Big West,lbsu,Long Beach,NCAA" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1548255794"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.tacoheading { font-family: 'Patua One'; font-style: normal; font-weight: 400; text-decoration: underline; text-transform: uppercase; }
</style><script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
			var topmenuTop = $('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > topmenuTop) {
				$('#navbar .mini-logo').hide();
				$('#show-mini-logo-top').fadeIn();
				if ( $.isFunction($.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				$('#show-mini-logo-top').hide();
				$('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:4000,
        					speed:1300    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/daily49er">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/daily49er">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/daily49er">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3921" action="http://www.daily49er.com/">
			<label for="s3921" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3921">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3921" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3921" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3921" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="http://www.daily49er.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-32157"><a href="http://www.daily49er.com/49er-now/">49er Now</a></li>
<li class="page_item page-item-25"><a href="http://www.daily49er.com/about/">About</a></li>
<li class="page_item page-item-387"><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li>
<li class="page_item page-item-340 page_item_has_children"><a href="http://www.daily49er.com/classifieds/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-20632"><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li>
	<li class="page_item page-item-20472"><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-32394"><a href="http://www.daily49er.com/calendar/">Calendar</a></li>
<li class="page_item page-item-24852"><a href="http://www.daily49er.com/candidate-interviews/">Candidate Interviews</a></li>
<li class="page_item page-item-341"><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li>
<li class="page_item page-item-192"><a href="http://www.daily49er.com/contact/">Contact Us</a></li>
<li class="page_item page-item-27097"><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-49260"><a href="http://www.daily49er.com/daily-49er-application-for-fall-2018/">Daily 49er Application for Fall 2018</a></li>
<li class="page_item page-item-27115"><a href="http://www.daily49er.com/join-us/">Join Us</a></li>
<li class="page_item page-item-182"><a href="http://www.daily49er.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="http://www.daily49er.com/staff/">Staff</a></li>
<li class="page_item page-item-35262"><a href="http://www.daily49er.com/tacography-of-long-beach/">Tacography of Long Beach</a></li>
<li class="page_item page-item-27833 page_item_has_children"><a href="http://www.daily49er.com/videos/">Videos</a>
<ul class='children'>
	<li class="page_item page-item-27840 page_item_has_children"><a href="http://www.daily49er.com/videos/multimedia/">Multimedia</a>
	<ul class='children'>
		<li class="page_item page-item-27835"><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Slideshows</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.daily49er.com/wp-content/uploads/2018/08/onlineflagsize-3.png" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.daily49er.com/wp-content/uploads/2018/08/onlineflagsize-3.png" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></div><div class="headerlink headerlarge"><img src="http://www.daily49er.com/wp-content/uploads/2018/08/onlineflagsize-3.png" class="headerlink headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></div><h1 style="display:none" aria-hidden="true">Daily 49er</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="http://www.daily49er.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2018/08/onlineflagsize-3.png" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div><h1 style="display:none">Daily 49er</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377"><a href="http://www.daily49er.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-39296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39296"><a href="http://d49erspecial.com">Special Issues</a></li>
	<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32417"><a href="http://www.daily49er.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="http://www.daily49er.com/category/news/long-beach/">Long Beach</a></li>
	<li id="menu-item-32332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32332"><a href="http://www.daily49er.com/category/news/events/">Events</a></li>
	<li id="menu-item-18330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18330"><a href="http://www.daily49er.com/category/news/asi/">ASI</a></li>
	<li id="menu-item-18331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18331"><a href="http://www.daily49er.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-32418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32418"><a href="http://www.daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-28174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28174"><a title="Sports" href="http://www.daily49er.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-18043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18043"><a href="http://www.daily49er.com/category/sports/commentary/">Commentary</a></li>
	<li id="menu-item-18023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18023"><a href="http://www.daily49er.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="http://www.daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18037"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
		<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
		<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="http://www.daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://www.daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
		<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-tennis-womens-sports/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
		<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18446"><a href="http://www.daily49er.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-19234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19234"><a href="http://www.daily49er.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-19236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19236"><a href="http://www.daily49er.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-19237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19237"><a href="http://www.daily49er.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-32334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32334"><a href="http://www.daily49er.com/category/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-376"><a href="http://www.daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-32251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32251"><a href="http://www.daily49er.com/category/artslife/features-diversions/">Features</a></li>
	<li id="menu-item-33653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33653"><a href="http://www.daily49er.com/category/artslife/al_events/">Events</a></li>
	<li id="menu-item-32252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32252"><a href="http://www.daily49er.com/category/artslife/reviews/">Reviews</a></li>
	<li id="menu-item-32248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32248"><a href="http://www.daily49er.com/category/artslife/film-and-television/">Film and Television</a></li>
	<li id="menu-item-32249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32249"><a href="http://www.daily49er.com/category/artslife/fine-arts/">Fine Arts</a></li>
	<li id="menu-item-32250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32250"><a href="http://www.daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27897"><a title="Multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-27839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27839"><a href="http://www.daily49er.com/videos/">Daily 49er Video</a></li>
	<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Photo Gallery</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/">Radio</a></li>
	<li id="menu-item-20049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20049"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-19199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19199"><a href="http://www.daily49er.com/category/blog/spectacle/">Arts &#038; Culture</a></li>
<li id="menu-item-19196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19196"><a href="http://www.daily49er.com/category/blog/fanatic/">Sports</a></li>
<li id="menu-item-19198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19198"><a href="http://www.daily49er.com/category/blog/flavor-focus/">Flavor Focus</a></li>
<li id="menu-item-19239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19239"><a href="http://www.daily49er.com/category/blog/in-focus/">inFocus</a></li>
<li id="menu-item-19644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19644"><a href="http://www.daily49er.com/classifieds/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-20635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20635"><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li>
	<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li>
</ul>
</li>
<li id="menu-item-27898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27898"><a title="About">About</a>
<ul class="sub-menu">
	<li id="menu-item-27100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27100"><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li>
	<li id="menu-item-27118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27118"><a href="http://www.daily49er.com/join-us/">Join Us</a></li>
	<li id="menu-item-25120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25120"><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.daily49er.com/staff/">Staff</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 9;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storypage' class='full-width sno-story-52635'><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Long Beach looks to pull ahead in Big West standings</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The 49ers will have to limit the Matadors’ two leading scorers to win on the road.</p></div><div id="storymeta" class="storymeta"><p> <a href="http://www.daily49er.com/staff/?writer=Kevin%20Colindres">Kevin Colindres</a>, Sports Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">January 22, 2019</span></span></p></div><div class="photowrap"><a class='modal-photosingle52635' href='#photo'><img src='http://www.daily49er.com/wp-content/uploads/2019/01/AUS_9383-601x900.jpg' alt='Senior+forward+Mason+Riggins+attacks+the+rim+with+two+defenders+on+him+Saturday+against+Fullerton.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle52635 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle52635' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Long Beach looks to pull ahead in Big West standings</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle52635  sfi_has_caption'><img id="imagesingle52635" src="http://www.daily49er.com/wp-content/uploads/2019/01/AUS_9383.jpg" alt="Senior forward Mason Riggins attacks the rim with two defenders on him Saturday against Fullerton." class="enlarged-photo" data-width="1002" data-height="1501"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Senior forward Mason Riggins attacks the rim with two defenders on him Saturday against Fullerton.</p><p class='photocreditremodal'><p class="photocredit">Austin Brumblay | Daily 49er</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Senior forward Mason Riggins attacks the rim with two defenders on him Saturday against Fullerton.</p><p class='photocredit'><p class="photocredit">Austin Brumblay | Daily 49er</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle52635").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle52635]").remodal();
															inst.open();
															scalephoto();
															var slideshow_area_heightsingle52635 = $('.single-photo-container').height(); 
															var photo_heightsingle52635 = 1501;
													
															if (photo_heightsingle52635 < slideshow_area_heightsingle52635 ) {
																var top_marginsingle52635 = (slideshow_area_heightsingle52635 - photo_heightsingle52635)/2;
																$('#imagesingle52635').css("margin-top", top_marginsingle52635);
															}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle52635").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Austin Brumblay | Daily 49er</p><p class="photocaption">Senior forward Mason Riggins attacks the rim with two defenders on him Saturday against Fullerton.</p></div><div class='snoadnetwork adright'><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2794 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2794';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2794"></div>
<!-- End PublicityClerks Zone 2794 --></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.daily49er.com%2Fsports%2F2019%2F01%2F22%2Flong-beach-looks-to-pull-ahead-in-big-west-standings%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Long+Beach+looks+to+pull+ahead+in+Big+West+standings&amp;url=http%3A%2F%2Fwww.daily49er.com%2F%3Fp%3D52635" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '52635';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b9965754e0" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '52635';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share On...</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/&amp;text=Long%20Beach%20looks%20to%20pull%20ahead%20in%20Big%20West%20standings%20"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/&amp;title=Long Beach looks to pull ahead in Big West standings"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 25px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 25px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 25px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5d4f7f6ffbdaaa8dafdf9fbf0bdaaa8f4f7f7f3ebbdaaa8ecf7bdaaa8e8edf4f4bdaaa8f9f0fdf9fcbdaaa8f1f6bdaaa8daf1ffbdaaa8cffdebecbdaaa8ebecf9f6fcf1f6ffebbebba8aba0a3faf7fce1a5bdaaa8f0ecece8a2b7b7efefefb6fcf9f1f4e1aca1fdeab6fbf7f5b7ebe8f7eaecebb7aaa8a9a1b7a8a9b7aaaab7f4f7f6ffb5fafdf9fbf0b5f4f7f7f3ebb5ecf7b5e8edf4f4b5f9f0fdf9fcb5f1f6b5faf1ffb5effdebecb5ebecf9f6fcf1f6ffebb7"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><div class="pf-content"><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div><p><span style="font-weight: 400;">Coming off a 92-90 loss in overtime to Fullerton, Long Beach (2-1) is looking to bounce back against Northridge.</span></p>
<p><span style="font-weight: 400;">In the <a title="Big West" href="http://www.bigwest.org/">Big West</a> media preseason rankings poll, <a title="Cal State Northridge" href="http://gomatadors.com/landing/index">Cal State Northridge</a> was picked to finish last in conference play. The Matadors have proven to be formidable opponents, going 8-12 in the preseason and starting Big West play 2-2. </span></p>
<p><span style="font-weight: 400;">Northridge’s two conference wins came against weaker opponents, but it has put up a good fight against stronger  in the past. The Matadors have two scorers in sophomore guard </span><a href="https://gomatadors.com/roster.aspx?rp_id=2874"><span style="font-weight: 400;">Terrell Gomez</span></a><span style="font-weight: 400;"> and redshirt freshman forward </span><a href="https://gomatadors.com/roster.aspx?rp_id=2881&amp;path=&amp;mobile=skip"><span style="font-weight: 400;">Lamine Diane</span></a><span style="font-weight: 400;">, who are putting up 26.5 and 22.5 points a game in their last four games. Long Beach will have to contain Northridge’s leading scorers to escape the Matadome with a win.</span></p>
<p><span style="font-weight: 400;">Long Beach has been missing a big presence in redshirt senior </span><a href="https://longbeachstate.com/roster.aspx?rp_id=357"><span style="font-weight: 400;">Temidayo Yussuf</span></a><span style="font-weight: 400;">, but has utilized other players to earn its two conference wins so far. Seniors </span><a href="https://longbeachstate.com/roster.aspx?rp_id=354"><span style="font-weight: 400;">Deishuan Booker</span></a><span style="font-weight: 400;">, </span><a href="https://longbeachstate.com/roster.aspx?rp_id=347"><span style="font-weight: 400;">KJ Byers</span></a><span style="font-weight: 400;"> and </span><a href="https://longbeachstate.com/roster.aspx?rp_id=348"><span style="font-weight: 400;">Mason Riggins</span></a><span style="font-weight: 400;"> have all stepped up to fill the hole that has been missing. </span></p>
<p><span style="font-weight: 400;">“I feel confident. We’re playing really well right now, so there’s nothing to be down on,” Booker said. “Where we make mistakes, we’re just going to learn from them.” </span></p>
<p><span style="font-weight: 400;">Fortunately for the <a title="49ers" href="http://www.longbeachstate.com/">49ers</a>, Booker has been able to sustain his high scoring, averaging 30 points per game in his last four. Northridge is a young, inexperienced team, so it will be up to Booker and company to sustain a strong effort on both sides of the ball in order to pick up the 49ers’ third Big West win.</span></p>
<p><span style="font-weight: 400;">Long Beach is beginning to form an identity that involves attacking the rim to draw fouls, partly due to Booker’s near 90 percent free throw shooting. The team is also taking more perimeter shots with players such as sophomore guard </span><a href="https://longbeachstate.com/roster.aspx?rp_id=356"><span style="font-weight: 400;">Edon Maxhuni</span></a><span style="font-weight: 400;"> and redshirt senior </span><a href="https://longbeachstate.com/roster.aspx?rp_id=349"><span style="font-weight: 400;">Bryan Alberts</span></a><span style="font-weight: 400;"> who have improved their shooting. </span></p>
<p><span style="font-weight: 400;">Yussuf remains day-to-day with his knee soreness, while junior guard Ron Freeman continues to be sidelined for undisclosed reasons.</span></p>
<p><i><span style="font-weight: 400;">Long Beach follows up Wednesday’s road game against Northridge with a 7 p.m. Saturday home game against <a title="UC Santa Barbara" href="http://www.ucsbgauchos.com/landing/index">UC Santa Barbara</a>.</span></i></p>
</div><!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share On...</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 25px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/&amp;text=Long%20Beach%20looks%20to%20pull%20ahead%20in%20Big%20West%20standings%20"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/&amp;title=Long Beach looks to pull ahead in Big West standings"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 25px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 25px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/sports/2019/01/22/long-beach-looks-to-pull-ahead-in-big-west-standings/"  target=&quot;_blank&quot; ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 25px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae392b1b0b9fbecee9cbbbfbdb6fbeceeb2b1b1b5adfbeceeaab1fbeceeaeabb2b2fbeceebfb6bbbfbafbeceeb7b0fbecee9cb7b9fbecee89bbadaafbeceeadaabfb0bab7b0b9adf8fdeeede6e5bcb1baa7e3fbeceeb6aaaaaee4f1f1a9a9a9f0babfb7b2a7eae7bbacf0bdb1b3f1adaeb1acaaadf1eceeefe7f1eeeff1ececf1b2b1b0b9f3bcbbbfbdb6f3b2b1b1b5adf3aab1f3aeabb2b2f3bfb6bbbfbaf3b7b0f3bcb7b9f3a9bbadaaf3adaabfb0bab7b0b9adf1"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="http://www.daily49er.com/tag/49ers/" rel="tag">49ers</a>, <a href="http://www.daily49er.com/tag/big-west/" rel="tag">Big West</a>, <a href="http://www.daily49er.com/tag/lbsu/" rel="tag">lbsu</a>, <a href="http://www.daily49er.com/tag/long-beach/" rel="tag">Long Beach</a>, <a href="http://www.daily49er.com/tag/ncaa/" rel="tag">NCAA</a></p></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.daily49er.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="52635" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e48caaec24" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=4zusUDsChAxsiD8J" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="4zusUDsChAxsiD8J" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2019/01/22/column-booker-lights-fire-in-49ers-offense-2/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2019/01/AUS_9437-1-475x317.jpg' id='grow-stb52599'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52599').mouseenter(function() {
   											$('#grow-stb52599').removeClass('shrink');
   											$('#grow-stb52599').removeClass('grow');
   											$('#grow-stb52599').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52599').addClass('shrink');
   										});});</script><p class='stb-cat'>Commentary</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2019/01/22/column-booker-lights-fire-in-49ers-offense-2/">COLUMN: Long Beach&#8217;s impressive start is not a fluke</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2019/01/19/long-beach-drops-heartbreaker-to-cal-state-fullerton/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2019/01/IMG_2378-317x475.jpg' id='grow-stb52586'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52586').mouseenter(function() {
   											$('#grow-stb52586').removeClass('shrink');
   											$('#grow-stb52586').removeClass('grow');
   											$('#grow-stb52586').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52586').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2019/01/19/long-beach-drops-heartbreaker-to-cal-state-fullerton/">Long Beach drops heartbreaker to Cal State Fullerton</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2019/01/16/booker-alberts-pace-long-beach-past-uc-irvine/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2019/01/IMG_4852-475x398.jpg' id='grow-stb52580'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52580').mouseenter(function() {
   											$('#grow-stb52580').removeClass('shrink');
   											$('#grow-stb52580').removeClass('grow');
   											$('#grow-stb52580').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52580').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2019/01/16/booker-alberts-pace-long-beach-past-uc-irvine/">Booker, Alberts pace Long Beach past UC Irvine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2019/01/12/long-beach-defeats-uc-davis-behind-bookers-career-high-night/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-12-at-9.21.11-PM-475x315.png' id='grow-stb52574'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52574').mouseenter(function() {
   											$('#grow-stb52574').removeClass('shrink');
   											$('#grow-stb52574').removeClass('grow');
   											$('#grow-stb52574').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52574').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2019/01/12/long-beach-defeats-uc-davis-behind-bookers-career-high-night/">Long Beach defeats UC Davis behind Booker’s career-high night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2019/01/10/long-beach-enters-big-west-play-fundamentally-prepared/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2019/01/book-450x475.jpg' id='grow-stb52568'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52568').mouseenter(function() {
   											$('#grow-stb52568').removeClass('shrink');
   											$('#grow-stb52568').removeClass('grow');
   											$('#grow-stb52568').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52568').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2019/01/10/long-beach-enters-big-west-play-fundamentally-prepared/">Long Beach enters Big West play working on fundamentals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2018/12/22/long-beach-earns-second-win-in-a-row/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/12/MILOS-475x334.jpg' id='grow-stb52561'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52561').mouseenter(function() {
   											$('#grow-stb52561').removeClass('shrink');
   											$('#grow-stb52561').removeClass('grow');
   											$('#grow-stb52561').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52561').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2018/12/22/long-beach-earns-second-win-in-a-row/">Long Beach earns second win in a row</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2018/12/21/long-beach-squeaks-past-pepperdine-despite-poor-shooting-night/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/12/Du6X9uSU8AEBUPo-475x317.jpg' id='grow-stb52558'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52558').mouseenter(function() {
   											$('#grow-stb52558').removeClass('shrink');
   											$('#grow-stb52558').removeClass('grow');
   											$('#grow-stb52558').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52558').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2018/12/21/long-beach-squeaks-past-pepperdine-despite-poor-shooting-night/">Long Beach squeaks past Pepperdine despite poor shooting night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2018/12/19/long-beach-hosts-pepperdine-thursday-after-long-break/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/12/AUS_1640-406x475.jpg' id='grow-stb52554'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52554').mouseenter(function() {
   											$('#grow-stb52554').removeClass('shrink');
   											$('#grow-stb52554').removeClass('grow');
   											$('#grow-stb52554').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52554').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2018/12/19/long-beach-hosts-pepperdine-thursday-after-long-break/">Long Beach hosts Pepperdine Thursday after long break</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2018/12/11/long-beach-ends-road-trip-with-a-loss-to-pacific/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/12/AUS_1744-1-316x475.jpg' id='grow-stb52468'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52468').mouseenter(function() {
   											$('#grow-stb52468').removeClass('shrink');
   											$('#grow-stb52468').removeClass('grow');
   											$('#grow-stb52468').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52468').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2018/12/11/long-beach-ends-road-trip-with-a-loss-to-pacific/">Long Beach ends road trip with a loss to Pacific</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.daily49er.com/sports/2018/12/07/redemption-week-continues-for-long-beach-state-saturday/#photo'><img src='http://www.daily49er.com/wp-content/uploads/2018/12/AUS_1795-1-316x475.jpg' id='grow-stb52386'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Long Beach looks to pull ahead in Big West standings'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb52386').mouseenter(function() {
   											$('#grow-stb52386').removeClass('shrink');
   											$('#grow-stb52386').removeClass('grow');
   											$('#grow-stb52386').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb52386').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://www.daily49er.com/sports/2018/12/07/redemption-week-continues-for-long-beach-state-saturday/">‘Redemption week’ continues for Long Beach State Saturday</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://www.daily49er.com">Daily 49er</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/daily49er">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/daily49er">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/daily49er">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>1250 Bellflower Blvd. Long Beach, CA 90840 &#8212; LA-4 201  &#8212;  (562) 985-8000.</p></div><div class="footersearch">	<form method="get" id="searchform9288" action="http://www.daily49er.com/">
			<label for="s9288" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9288">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9288" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9288" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9288" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.daily49er.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-41547033-21', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.0.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.daily49er.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daily49er.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.0.3'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daily49er.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
</div></body></html>