<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Daily 49er :   Students and community honor AB540’s author</title>
<meta name="description" content="1250 Bellflower Blvd. Long Beach, CA 90840 &#8212; LA-4 201  &#8212;  (562) 985-8000." />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.daily49er.com/wp-content/uploads/2014/08/Favicon2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily 49er RSS 2.0" href="http://www.daily49er.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily 49er RSS .92" href="http://www.daily49er.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily 49er Atom 0.3" href="http://www.daily49er.com/feed/atom/" />
<link rel="pingback" href="http://www.daily49er.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.daily49er.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });

$(window).load(function() {
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 5,
    touch: true,
    asNavFor: '#topstories'
  });

    $('#topstories').flexslider({
		animationSpeed: 666,
		slideshowSpeed: 5000,
   		smoothHeight: true,
		slideshow: false,
	    sync: "#tscarousel",
	 
		animation: "slide",
		direction: "horizontal",
			directionNav: false,
		controlNav: false
    });
  });

$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.daily49er.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily 49er &raquo; Students and community honor AB540’s author Comments Feed" href="http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daily49er.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.daily49er.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.daily49er.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.daily49er.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.daily49er.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: ##efdb3;
	border: 1px solid ##00000;
}

</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3Aregular&#038;subset=latin%2Call&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Merriweather%7CLibre+Baskerville%7CLibre+Baskerville%7COpen+Sans%7CLibre+Baskerville%7CLibre+Baskerville%7CCrimson+Text%7CLibre+Baskerville%7CLibre+Baskerville%7CLibre+Baskerville%7CGilda+Display&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://www.daily49er.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.daily49er.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.daily49er.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daily49er.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.daily49er.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CSULB ASI clears the smoke' href='http://www.daily49er.com/news/2016/10/14/csulb-asi-clears-the-smoke/' />
<link rel='next' title='Vote 2016 forum tackles gender and race issues' href='http://www.daily49er.com/uncategorized/2016/10/14/vote-2016-forum-tackles-gender-and-race-issues/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/" />
<link rel='shortlink' href='http://www.daily49er.com/?p=40736' />
<link rel="alternate" type="application/json+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fnews%2F2016%2F10%2F14%2Fstudents-and-community-honor-ab540s-author%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daily49er.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daily49er.com%2Fnews%2F2016%2F10%2F14%2Fstudents-and-community-honor-ab540s-author%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.5';
</script>
<style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}</style>
	<meta property="og:title" content="Students and community honor AB540’s author" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Elizabeth Campos" />
	<meta property="og:url" content="http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/" />
	<meta property="og:image" content="" />
	<meta property="og:site_name" content="Daily 49er" />
	<meta property="og:description"
          content="Share On...This year marks the fifteenth anniversary of AB 540 — the California assembly bill, proposed by Marco Antonio Firebaugh, that exempts qualifying non-resident students from paying out-of-state tuition even while living in-state. On Oct. 13, Future Underrepresented Educated Leaders , described on their website as an organization that aims to advocate, educate and empower..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41547033-21', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.tacoheading { font-family: 'Patua One'; font-style: normal; font-weight: 400; text-decoration: underline; text-transform: uppercase; }
</style><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.daily49er.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>

</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.daily49er.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="http://instagram.com/daily49er">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/daily49er">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/daily49er">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.daily49er.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://www.daily49er.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform" action="http://www.daily49er.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="/">Home</a></li><li><a href="http://www.daily49er.com/category/news/">News</a></li><li><a href="http://d49erspecial.com">Special Issues</a></li><li><a href="http://www.daily49er.com/category/news/campus/">Campus</a></li><li><a href="http://www.daily49er.com/category/news/long-beach/">Long Beach</a></li><li><a href="http://www.daily49er.com/category/news/events/">Events</a></li><li><a href="http://www.daily49er.com/category/news/asi/">ASI</a></li><li><a href="http://www.daily49er.com/category/news/crime/">Crime</a></li><li><a href="http://www.daily49er.com/category/news/csu/">CSU</a></li><li><a href="http://www.daily49er.com/sports/">Sports</a></li><li><a href="http://www.daily49er.com/category/sports/commentary/">Commentary</a></li><li><a href="http://www.daily49er.com/category/sports/">Men's Sports</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-basketball/">Men's Basketball</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-cross-country/">Men's Cross Country</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-golf/">Men's Golf</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-track-field/">Men's Track & Field</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-volleyball/">Men's Volleyball</a></li><li><a href="http://www.daily49er.com/category/sports/mens-sports/mens-water-polo/">Men's Water Polo</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/">Women's Sports</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/softball/">Softball</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-basketball/">Women's Basketball</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-cross-country/">Women's Cross Country</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-golf/">Women's Golf</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-soccer/">Women's Soccer</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-tennis-womens-sports/">Women's Tennis</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-track-field/">Women's Track & Field</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-volleyball/">Women's Volleyball</a></li><li><a href="http://www.daily49er.com/category/sports/womens-sports/womens-water-polo/">Women's Water Polo</a></li><li><a href="http://www.daily49er.com/category/opinion/">Opinions</a></li><li><a href="http://www.daily49er.com/category/opinion/our-view/">Our View</a></li><li><a href="http://www.daily49er.com/category/opinion/columns-opinion/">Columns</a></li><li><a href="http://www.daily49er.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://www.daily49er.com/category/comics/">Comics</a></li><li><a href="http://www.daily49er.com/category/artslife/">Arts & Life</a></li><li><a href="http://www.daily49er.com/category/artslife/features-diversions/">Features</a></li><li><a href="http://www.daily49er.com/category/artslife/al_events/">Events</a></li><li><a href="http://www.daily49er.com/category/artslife/reviews/">Reviews</a></li><li><a href="http://www.daily49er.com/category/artslife/film-and-television/">Film and Television</a></li><li><a href="http://www.daily49er.com/category/artslife/fine-arts/">Fine Arts</a></li><li><a href="http://www.daily49er.com/category/artslife/music/">Music</a></li><li><a href="">Multimedia</a></li><li><a href="http://www.daily49er.com/videos/">Daily 49er TV</a></li><li><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Photo Gallery</a></li><li><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/">Radio</a></li><li><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/podcasts/">Podcasts</a></li><li><a href="http://www.daily49er.com/category/blog/">Blog</a></li><li><a href="http://www.daily49er.com/category/blog/spectacle/">Arts & Culture</a></li><li><a href="http://www.daily49er.com/category/blog/fanatic/">Sports</a></li><li><a href="http://www.daily49er.com/category/blog/flavor-focus/">Flavor Focus</a></li><li><a href="http://www.daily49er.com/category/blog/in-focus/">inFocus</a></li><li><a href="http://www.daily49er.com/classifieds/">Advertising</a></li><li><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li><li><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li><li><a href="">About</a></li><li><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li><li><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li><li><a href="http://www.daily49er.com/staff/">Staff</a></li><li><a href="http://www.daily49er.com/join-us/">Join Us</a></li><li><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div><div class="headermedium" style="display:none"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div><div class="headerlarge"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-40651" class="snoadrotatewidgetwrap ad- column-1">
	<div id="538611144_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="e35d159cba" name="e35d159cba" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538611144&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=e35d159cba&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538611144&cs=e35d159cba&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538611144_INSERT_SLOT_ID_HERE",
     auid: "538611144"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:4000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.daily49er.com"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" class="headerimage" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-377"><a href="http://www.daily49er.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-39296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39296"><a href="http://d49erspecial.com">Special Issues</a></li>
	<li id="menu-item-32417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32417"><a href="http://www.daily49er.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32333"><a href="http://www.daily49er.com/category/news/long-beach/">Long Beach</a></li>
	<li id="menu-item-32332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32332"><a href="http://www.daily49er.com/category/news/events/">Events</a></li>
	<li id="menu-item-18330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18330"><a href="http://www.daily49er.com/category/news/asi/">ASI</a></li>
	<li id="menu-item-18331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18331"><a href="http://www.daily49er.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-32418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32418"><a href="http://www.daily49er.com/category/news/csu/">CSU</a></li>
</ul>
</li>
<li id="menu-item-28174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28174"><a title="Sports" href="http://www.daily49er.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-18043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18043"><a href="http://www.daily49er.com/category/sports/commentary/">Commentary</a></li>
	<li id="menu-item-18023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18023"><a href="http://www.daily49er.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18036"><a href="http://www.daily49er.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18037"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-18038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18038"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18039"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-golf/">Men&#8217;s Golf</a></li>
		<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18040"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-track-field/">Men&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18041"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-volleyball/">Men&#8217;s Volleyball</a></li>
		<li id="menu-item-18042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18042"><a href="http://www.daily49er.com/category/sports/mens-sports/mens-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18026"><a href="http://www.daily49er.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18027"><a href="http://www.daily49er.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18028"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-18029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18029"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-18030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18030"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-golf/">Women&#8217;s Golf</a></li>
		<li id="menu-item-18031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-18032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18032"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-tennis-womens-sports/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18033"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-track-field/">Women&#8217;s Track &#038; Field</a></li>
		<li id="menu-item-18034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18034"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
		<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18035"><a href="http://www.daily49er.com/category/sports/womens-sports/womens-water-polo/">Women&#8217;s Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18446"><a href="http://www.daily49er.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-19234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19234"><a href="http://www.daily49er.com/category/opinion/our-view/">Our View</a></li>
	<li id="menu-item-19236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19236"><a href="http://www.daily49er.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-19237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19237"><a href="http://www.daily49er.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-32334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32334"><a href="http://www.daily49er.com/category/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-376"><a href="http://www.daily49er.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-32251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32251"><a href="http://www.daily49er.com/category/artslife/features-diversions/">Features</a></li>
	<li id="menu-item-33653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33653"><a href="http://www.daily49er.com/category/artslife/al_events/">Events</a></li>
	<li id="menu-item-32252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32252"><a href="http://www.daily49er.com/category/artslife/reviews/">Reviews</a></li>
	<li id="menu-item-32248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32248"><a href="http://www.daily49er.com/category/artslife/film-and-television/">Film and Television</a></li>
	<li id="menu-item-32249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32249"><a href="http://www.daily49er.com/category/artslife/fine-arts/">Fine Arts</a></li>
	<li id="menu-item-32250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32250"><a href="http://www.daily49er.com/category/artslife/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27897"><a title="Multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-27839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27839"><a href="http://www.daily49er.com/videos/">Daily 49er TV</a></li>
	<li id="menu-item-27838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27838"><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Photo Gallery</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/">Radio</a></li>
	<li id="menu-item-20049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20049"><a href="http://www.daily49er.com/category/multimedia/daily-49er-radio/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-372"><a href="http://www.daily49er.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-19199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19199"><a href="http://www.daily49er.com/category/blog/spectacle/">Arts &#038; Culture</a></li>
	<li id="menu-item-19196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19196"><a href="http://www.daily49er.com/category/blog/fanatic/">Sports</a></li>
	<li id="menu-item-19198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19198"><a href="http://www.daily49er.com/category/blog/flavor-focus/">Flavor Focus</a></li>
	<li id="menu-item-19239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19239"><a href="http://www.daily49er.com/category/blog/in-focus/">inFocus</a></li>
</ul>
</li>
<li id="menu-item-19644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19644"><a href="http://www.daily49er.com/classifieds/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-20635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20635"><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li>
	<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li>
</ul>
</li>
<li id="menu-item-27898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27898"><a title="About">About</a>
<ul class="sub-menu">
	<li id="menu-item-27100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27100"><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.daily49er.com/staff/">Staff</a></li>
	<li id="menu-item-27118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27118"><a href="http://www.daily49er.com/join-us/">Join Us</a></li>
	<li id="menu-item-25120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25120"><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Students and community honor AB540’s author</h1><div class="storydeckbottom"></div><div class="storydeck"><p>FUEL puts together yearly celebration of Marco Antonio Firebaugh’s legacy </p></div><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.daily49er.com/staff/?writer=Elizabeth%20Campos">Elizabeth Campos</a>, Staff Writer</span><br /><span class="storydate">October 14, 2016</span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.daily49er.com%2Fnews%2F2016%2F10%2F14%2Fstudents-and-community-honor-ab540s-author%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Students+and+community+honor+AB540%E2%80%99s+author&amp;url=http%3A%2F%2Fwww.daily49er.com%2F%3Fp%3D40736" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '40736';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 8?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="79922d705b" /><input type="hidden" name="_wp_http_referer" value="/news/2016/10/14/students-and-community-honor-ab540s-author/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '40736';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share On...<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/&amp;text=Students+and+community+honor+AB540%E2%80%99s+author+"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/&amp;title=Students and community honor AB540’s author"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Students and community honor AB540’s author&amp;body=%20http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div><p id='graph1'><span style="font-weight: 400;">This year marks the fifteenth anniversary of AB 540 — the California assembly bill, proposed by Marco Antonio Firebaugh, that exempts qualifying non-resident students from paying out-of-state tuition even while living in-state.</span></p>
<p id='graph2'><span style="font-weight: 400;">On Oct. 13, </span><span style="font-weight: 400;">Future Underrepresented Educated Leaders ,</span><span style="font-weight: 400;"> described on their website as an organization that aims to advocate, educate and empower undocumented students on campus, will host a tribute night to celebrate Firebaugh’s legacy at the <a title="University Student Union" href="http://www.asicsulb.org/usu/">University Student Union</a> room 205 from 8 &#8211; 10 p.m.</span></p>
<p id='graph3'>The tribute night, which is taking place on his 50th birthday, will consist of several guest speakers talking about Firebaugh’s work and its impact, as well as an open-mic for attendees to share their opinions and experiences as undocumented students or allies.</p>
<p id='graph4'>Refreshments will be provided and a cake will be cut to celebrate Fireabaugh’s birthday.</p>
<p id='graph5'>Firebaugh died in 2006 from liver failure and influenza. He was 36-years-old.</p>
<p id='graph6'>As a California Assembly member, his most notable accomplishment was writing assembly bill &#8211; AB 540. This bill was signed by Governor Gray Davis in October 2001 and added a new section to the California Education Code.</p>
<p id='graph7'>Firebaugh was honored with a high school named after him in 2005 &#8211; Marco Antonio Firebaugh High School, located in Lynwood.</p>
<p id='graph8'>FUEL president Luis Flores said there is an assumption  that all immigrants are from Mexico and Central America, which is not the case. Many undocumented students come from other countries, such as Asia, and all share similar experiences because of their immigration status.</p>
<p id='graph9'>Undocumented students are required to meet certain requirements to be eligible for AB 540 – attending a California high school for three years or more, graduating with a high school diploma or equivalent and signing the California Nonresident Exemption Request.</p>
<p id='graph10'>In addition to authoring AB 540, Firebaugh was chairman of the California Latino Legislative Caucus and wrote legislation to provide financial help to low-income communities affected by air pollution.</p>
<p id='graph11'>Undocumented senior anthropology major and FUEL Vice President Gaby Hernandez said that AB 540 inspired her to chase after a higher education..</p>
<p id='graph12'>“Honestly, if it wasn’t for AB 540, I would’ve given up on college because out-of-state tuition wouldn’t have been feasible for me,” she said.</p>
<p id='graph13'>Hernandez and Flores are organizing the event in hopes that attendees learn more about Firebaugh’s AB 540 impact in undocumented students’ pursuit of higher education.</p>
<p id='graph14'>FUEL has held this event for the past three years. Unlike the past celebrations, however, this year the Firebaugh family will be in attendance. The family will be recognized in honor of the legislator’s accomplishments.</p>
<p id='graph15'>Other guests expected to be at the event are Hector Preciado, director of Marco Antonio Firebaugh High School’s director, and Jorge Morales, South Gate mayor.</p>
<p id='graph16'>Armando Vazquez-Ramos, president of the California-Mexico Studies Center — a study abroad program that takes DREAMers to Mexico — will also attend.</p>
<p id='graph17'><span style="font-weight: 400;">DREAMers are</span><span style="font-weight: 400;"> immigrants under the age of 31 that entered the United States before the age of 16.</span></p>
<p id='graph18'>This program has worked closely with the community of undocumented students on campus and creates short videos touching on immigration issues.</p>
<p id='graph19'>At the event, a California-Mexico Studies Center’s short documentary titled “Who was Marco Antonio Firebaugh? And why we should honor him? #AB 540”  will be showed.</p>
<p id='graph20'>For both Hernandez and Flores, AB 540 helped their pursuit of higher education as undocumented students.</p>
<p id='graph21'>Flores has been working closely with other organizations and communities, such as the Muslim Student Association and Asian American and Pacific Islander community, that face the same issues due to their immigration status.</p>
<p id='graph22'>The event is open to the public regardless of status or cultural background, as Flores’ goal to let students of every ethnicity know of the importance of AB 540.</p>
<p id='graph23'><span style="font-weight: 400;">For Flores, Firebaugh “had that fire, that instinct to want to do more for his community” and wishes to transmit that message through events like this.</span></p><!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share On...<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/&amp;text=Students+and+community+honor+AB540%E2%80%99s+author+"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/&amp;title=Students and community honor AB540’s author"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/"  target="_blank" ><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Students and community honor AB540’s author&amp;body=%20http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/"><img src="http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div></p><div id="story_bottom"></div><div id="storyshare" class="storyshare"><p></p></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"></div><div id="collapse"></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.daily49er.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="40736" /></p>




<div id="captchaImgDiv">

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=4azVD8RT1XMH3qVL" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="4azVD8RT1XMH3qVL" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required"> *</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce0f6f4dcb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.daily49er.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement - SNO Ad Network</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2794 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2794';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2794"></div>
<!-- End PublicityClerks Zone 2794 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-40652" class="snoadrotatewidgetwrap ad- column-1">
	<div id="538611138_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="f16c6deb88" name="f16c6deb88" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538611138&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f16c6deb88&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538611138&cs=f16c6deb88&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538611138_INSERT_SLOT_ID_HERE",
     auid: "538611138"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate">		<div style="overflow: hidden;
				border-bottom:0px solid #aaaaaa;
		border-top:0px solid #aaaaaa;
		background: #eeeeee;
				margin-bottom:0px;
					
				">
		<h4 class="widget7" style="
			background: #ffffff  !important;
			margin-top:1px;
			margin-bottom:1px;
			background-color: #ffffff !important; 
			color: #000000 !important; 
						font-size:17px !important; 
			line-height: 26px !important; 
			 
			padding: 6px 0px 2px 10px;; 
			">
						<a style="color: #000000 !important;" href="http://www.daily49er.com/category/today/">
				Today			</a>
					</h4> 
	</div>
	<div class="widgetbody7" style="
	 
	background-color:#eeeeee !important;
	border:none!important;
		padding:10px !important;
	margin:0px 0px 0px !important;
		
	">
					
				

                                  
				  													<div class="catboxthumbsmall" style="margin-left:0px;float:left;">
						<a href="http://www.daily49er.com/artslife/2016/09/28/panel-discussion-on-nwc-censorship-at-the-cpac/">
							<img src="http://www.daily49er.com/wp-content/uploads/2016/09/1074180_591511340872310_370167287_o-475x315.jpg" id="grow-cat40525" style="height:70px;min-height:70px; min-width:70px;" class="catboxphoto" alt="Panel discussion on N*W*C* censorship at the CPAC." />
						</a>
						</div>                  <p><a class="homeheadline" href="http://www.daily49er.com/artslife/2016/09/28/panel-discussion-on-nwc-censorship-at-the-cpac/">Panel discussion on N*W*C* censorship at the CPAC.</a></p><p> September 28, 2016</p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat40525").mouseenter(function() {
   										$("#grow-cat40525").removeClass('shrink');
   										$("#grow-cat40525").removeClass('grow');
   										$("#grow-cat40525").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat40525").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 315;
										var actual_width = $('#grow-cat40525').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat40525').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>				
				

                                  
				  	                  <p><a class="homeheadline" href="http://www.daily49er.com/artslife/2016/09/21/king-lear-read-along-kicks-off-shakespeare-saturdays/">King Lear read-along kicks off Shakespeare Saturdays</a></p><p> September 21, 2016</p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat40525").mouseenter(function() {
   										$("#grow-cat40525").removeClass('shrink');
   										$("#grow-cat40525").removeClass('grow');
   										$("#grow-cat40525").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat40525").addClass('shrink');
  									});
  																	});
							</script>				
				

                                  
				  	                  <p><a class="homeheadline" href="http://www.daily49er.com/artslife/2016/09/21/first-music-tastes-good-festival-comes-to-downtown-long-beach/">First Music Tastes Good festival comes to downtown Long Beach</a></p><p> September 21, 2016</p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat40525").mouseenter(function() {
   										$("#grow-cat40525").removeClass('shrink');
   										$("#grow-cat40525").removeClass('grow');
   										$("#grow-cat40525").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat40525").addClass('shrink');
  									});
  																	});
							</script>				
				

                                  
				  													<div class="catboxthumbsmall" style="margin-left:0px;float:left;">
						<a href="http://www.daily49er.com/artslife/2016/09/21/csulb-assistant-professor-of-dance-showcases-her-company-acts-of-matter-at-implosion-a-pairing-of-the-arts/">
							<img src="http://www.daily49er.com/wp-content/uploads/2016/09/IMG_3731-475x317.jpg" id="grow-cat40430" style="height:70px;min-height:70px; min-width:70px;" class="catboxphoto" alt="CSULB Assistant Professor of Dance showcases her company Acts of Matter at IMPLOSION: A Pairing of the Arts" />
						</a>
						</div>                  <p><a class="homeheadline" href="http://www.daily49er.com/artslife/2016/09/21/csulb-assistant-professor-of-dance-showcases-her-company-acts-of-matter-at-implosion-a-pairing-of-the-arts/">CSULB Assistant Professor of Dance showcases her company Acts of Matter at IMPLOSION: A Pairing of the Arts</a></p><p> September 21, 2016</p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat40430").mouseenter(function() {
   										$("#grow-cat40430").removeClass('shrink');
   										$("#grow-cat40430").removeClass('grow');
   										$("#grow-cat40430").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat40430").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 317;
										var actual_width = $('#grow-cat40430').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat40430').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>
			<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



						
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Recent Comments</h2></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Heather Barker</span> on <a href="http://www.daily49er.com/artslife/2016/10/05/design-professor-receives-the-innovative-award/#comment-350981">Design professor receives the Innovative Award</a></li><li class="recentcomments"><span class="comment-author-link">Robert L. Kindelan</span> on <a href="http://www.daily49er.com/opinion/2016/09/27/the-sugar-associations-victims/#comment-350978">The sugar association&#8217;s victims</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="http://www.daily49er.com/opinion/2016/10/02/californias-need-for-weed/#comment-350977">California&#8217;s need for weed</a></li><li class="recentcomments"><span class="comment-author-link">Social Media Editor</span> on <a href="http://www.daily49er.com/opinion/2016/09/27/did-you-know-your-information-is-up-for-sale-on-the-black-market/#comment-350976">Did you know your information is up for sale on the black market?</a></li><li class="recentcomments"><span class="comment-author-link">Khue</span> on <a href="http://www.daily49er.com/opinion/2016/09/27/did-you-know-your-information-is-up-for-sale-on-the-black-market/#comment-350975">Did you know your information is up for sale on the black market?</a></li></ul></div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate">		<div style="overflow: hidden;
				border-bottom:0px solid #aaaaaa;
		border-top:0px solid #aaaaaa;
		background: #eeeeee;
				margin: 15px 10px 0px !important;
					
				">
		<h4 class="widget7" style="
			background: #ffffff  !important;
			margin-top:1px;
			margin-bottom:1px;
			background-color: #ffffff !important; 
			color: #000000 !important; 
						font-size:17px !important; 
			line-height: 26px !important; 
			 
			padding: 6px 0px 2px 10px;; 
			">
			49er Now		</h4> 
	</div>
	<div class="widgetbody7" style="
	 
	background-color:#eeeeee !important;
	border:none!important;
		padding:10px 0px 0px !important;
	margin:0px 10px 20px !important;
		
	">
	
			<div class="snotextwidget">		
				<div class="storifysm"><iframe src="//storify.com/daily49er/49ernow/embed?border=false" width="100%" height="750" frameborder="no" allowtransparency="true"></iframe><script src="//storify.com/daily49er/49ernow.js?border=false"></script><noscript>[<a href="//storify.com/daily49er/49ernow" target="_blank">View the story "#49erNow" on Storify</a>]</noscript></div>			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>

			<div class="widgetwrap sno-animate">		<div style="overflow: hidden;
				border-bottom:0px solid #ffffff;
		border-top:0px solid #ffffff;
		background: #cacac4;
				margin-bottom:0px;
					
				">
		<h4 class="widget7" style="
			background: #ffffff  !important;
			margin-top:1px;
			margin-bottom:1px;
			background-color: #ffffff !important; 
			color: #000000 !important; 
						font-size:17px !important; 
			line-height: 26px !important; 
			 
			padding: 6px 0px 2px 10px;; 
			">
			Advertisement		</h4> 
	</div>
	<div class="widgetbody7" style="
	 
	background-color:#cacac4 !important;
	border:none!important;
		padding:10px !important;
	margin:0px 0px 0px !important;
		
	">
	
			<div class="snotextwidget">		
				CSULB students that are interested in digital marketing will want to check out the <a href="http://www.arrowflare.com" title="ArrowFlare">ArrowFlare</a> Website to see how they are taking companies to the next level with online advertising, ppc campaigns and even SEO.
			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
</div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://www.daily49er.com">Daily 49er</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.daily49er.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="https://www.youtube.com/user/videod49er/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="http://instagram.com/daily49er">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/daily49er">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/daily49er">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>1250 Bellflower Blvd. Long Beach, CA 90840 &#8212; LA-4 201  &#8212;  (562) 985-8000.</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://www.daily49er.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2016  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.daily49er.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-41547033-21', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.daily49er.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.daily49er.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daily49er.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.daily49er.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.daily49er.com/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.daily49er.com/news/2016/10/14/students-and-community-honor-ab540s-author/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.daily49er.com%2Fnews%2F2016%2F10%2F14%2Fstudents-and-community-honor-ab540s-author%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Students+and+community+honor+AB540%E2%80%99s+author&amp;url=http%3A%2F%2Fwww.daily49er.com%2F%3Fp%3D40736" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '40736';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="79922d705b" /><input type="hidden" name="_wp_http_referer" value="/news/2016/10/14/students-and-community-honor-ab540s-author/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '40736';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.daily49er.com/wp-content/uploads/2016/09/Daily-49er-Flag-Modern-Header-02.jpg" alt="1250 Bellflower Blvd. Long Beach, CA 90840 -- LA-4 201  --  (562) 985-8000." /></a></div><div class="hover_title"><div class="hover_titletext">Students and community honor AB540’s author</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://www.daily49er.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul><li class="page_item page-item-32157"><a href="http://www.daily49er.com/49er-now/">49er Now</a></li><li class="page_item page-item-25"><a href="http://www.daily49er.com/about/">About</a></li><li class="page_item page-item-387"><a href="http://www.daily49er.com/about-the-paper/">About The Paper</a></li><li class="page_item page-item-340 page_item_has_children"><a href="http://www.daily49er.com/classifieds/">Advertising</a><ul class='children'><li class="page_item page-item-20632"><a href="http://www.daily49er.com/classifieds/classifieds-2/">Classifieds</a></li><li class="page_item page-item-20472"><a href="http://www.daily49er.com/classifieds/advertising/">Display Advertising</a></li></ul></li><li class="page_item page-item-32394"><a href="http://www.daily49er.com/calendar/">Calendar</a></li><li class="page_item page-item-24852"><a href="http://www.daily49er.com/candidate-interviews/">Candidate Interviews</a></li><li class="page_item page-item-341"><a href="http://www.daily49er.com/commentspolicy/">Comments Policy</a></li><li class="page_item page-item-192"><a href="http://www.daily49er.com/contact/">Contact Us</a></li><li class="page_item page-item-27097"><a href="http://www.daily49er.com/contact-us/">Contact Us</a></li><li class="page_item page-item-27115"><a href="http://www.daily49er.com/join-us/">Join Us</a></li><li class="page_item page-item-182"><a href="http://www.daily49er.com/pollsarchive/">pollsarchive</a></li><li class="page_item page-item-24"><a href="http://www.daily49er.com/staff/">Staff</a></li><li class="page_item page-item-35262"><a href="http://www.daily49er.com/tacography-of-long-beach/">Tacography of Long Beach</a></li><li class="page_item page-item-27833 page_item_has_children"><a href="http://www.daily49er.com/videos/">Videos</a><ul class='children'><li class="page_item page-item-27840 page_item_has_children"><a href="http://www.daily49er.com/videos/multimedia/">Multimedia</a><ul class='children'><li class="page_item page-item-27835"><a href="http://www.daily49er.com/videos/multimedia/slideshows/">Slideshows</a></li></ul></li></ul></li></ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#3d3d3d', color: '#eee'});
					$('.sno-menu').css({ background: '#3d3d3d', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>